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Section 1: Preface
In a society that is becoming increasingly digital, it is no surprise that educational processes are also
feeling the impact of digital technologies (popularly known as information and communication
technologies, or simply ICTs). A significant development in the educational domain has been the rise
of open educational resources (OER), with the promise of delivering quality education. An essentially
digital phenomenon, OER seek to leverage the possibilities of digital methods for accessing, creating,
modifying and sharing educational content. OER has redefined the copyright regime, stimulating the
sharing of content with licences to reuse, modify and share or publish. Whilst the advantages seem
obvious in terms of increased availability of curricular materials and reduced costs of education,
research suggests that OER seem not to have achieved their potential for adoption.
There is a need to promote the creation, revision, publishing and adoption of OER across the world.
One way to do this is to make available more digital tools for people to use, create, revise and publish
OER. This toolkit aims to promote the creation, repurposing and publishing of OER using free and
open-source software (FOSS).

About the toolkit
The toolkit has been developed by IT for Change, an organisation working with teachers and school
systems to support the use of FOSS for OER creation. The development of this course material was
supported by the Commonwealth of Learning, Burnaby, Canada as part of Grant #2015-2585,
generously made by The William and Flora Hewlett Foundation, USA.
This toolkit is aimed at native and non-native English speakers, so the language has been kept simple
and accessible.
The toolkit is available in two formats. One is this print edition (soft copy through a PDF format,
which you can use for printing if you need a hard copy). The second format is an online edition in
the form of a “Wiki book.” 1 The Wiki book edition will also be shared offline on a DVD with the
printed version of the toolkit, which will enable users to read the digital version without Internet
connectivity.
Along with the toolkit comes a DVD containing a custom software package of the FOSS desktop tools
covered in the handbook, which you should install on your computer to create, repurpose and
publish OER.
In line with the philosophy of OER, the toolkit is released under the CC BY licence, and the custom
software is released under the General Public Licence (GPL). The CC BY licence enables you to make
copies of the toolkit with or without modifications and distribute it for profit or without profit. The
GPL licence enables you to make copies of the software applications with or without modifications.
Modifications to the software can be redistributed only as FOSS.

Kumar, K. (1988). Origins of India’s “textbook culture.” Comparative Education Review, 32(4), 452–464. Retrieved from
https://www.jstor.org/stable/1188251?seq=1#page_scan_tab_contents.
1
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What are OER?
The term open educational resources (OER) was coined at the 2002 UNESCO Forum on Open Courseware. 2
Subsequently, the UNESCO definition has been updated to the following:
teaching, learning and research materials in any medium, digital or otherwise, that reside in the
public domain or have been released under an open license that permits no-cost access, use,
adaptation and redistribution by others with no or limited restrictions.3
Even with this definition, what constitutes OER can still be subject to interpretation, and they are sometimes
confused with other learning resources. However, a more practical description, provided by Hoosen, Moore
and Butcher (2012), 4 gives a clearer indication of the range of possibilities:
They are educational materials and resources that are offered freely, are openly available to anyone
and, under some licences, allow others to reuse, adapt and redistribute them with few or no
restrictions. OER can include lecture notes and slides, lesson plans, textbooks, handouts given to
students, videos, online tutorials, podcasts, diagrams, entire courses, and any other material
designed to be used in teaching and learning. Thus, the scale of OER can vary significantly. They can
be as large as a textbook or as small as a single photograph. They can make up an entire course or
curriculum or can be used to enhance existing textbooks. (p. 2)
Using this definition, we can see that OER may be incorporated and integrated into various courses, or they
may themselves constitute an entire course.

Limitations to OER adoption
“Build it and they will come.” 5 This perhaps captures an early aspiration that has so far been largely
unrealised, with more and more materials being made available by educators and institutions but
limited uptake from users. There are several potential causes of limited uptake:

2

•

Legal – limited awareness of open licensing possibilities.

•

Cultural – OER are available in English more than in other languages, thus limiting access and
use, especially in countries in Asia, Africa and South America.

•

Social – OER creation is largely “expert driven,” with limited participation by teachers and
other resource creators; hence, awareness of its possibilities is limited.

•

Pedagogical – Teaching in many education systems is often restricted to “textbooks,” and
teachers have yet to look beyond textbooks to source materials for their teaching; this
minimises the sense of any need for OER.

UNESCO. (2002). Forum on the impact of open courseware for higher education in developing countries: Final report.

http://www.unesco.org/new/en/communication-and-information/access-to-knowledge/openeducational-resources/what-is-the-paris-oer-declaration/
3

Hoosen, S., Moore, D., & Butcher, N. (2016). Open educational resources (OER) guide for students in post-secondary
and higher education. Vancouver, Canada: Commonwealth of Learning. Available at
http://oasis.col.org/handle/11599/2093.
5
Hatakka, M. (2009). Build it and they will come? Inhibiting factors for reuse of open content in developing countries.
The Electronic Journal on Information Systems in Developing Countries, 37(5), 1–16.
4
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In addition, the technology ecosystem plays an important role in OER adoption. With OER being
largely digital, the means of accessing OER for reuse, revision and sharing must be freely available.
OER began as a digitisation of textual resources, and the text format has remained dominant.
However, the digital allows creative possibilities in multiple formats — textual, graphic, audio-visual
— and the availability of software applications for the creation and repurposing of such materials
becomes critical.
Secondly, in an environment dominated by proprietary software and desktop computing, where the
use of free and open-source software (FOSS) is limited, it becomes prohibitively expensive for most
individuals and institutions to license proprietary applications for creating resources in audio, video
and other media formats; cost thus inhibits their creation. With the dominance of the text format,
and the lack of appropriate software applications, users do not have the tools for accessing and
repurposing OER in multiple formats, which has a negative impact on OER creation and adoption.
However, we now have a variety of mature, high-quality FOSS applications which can allow resource
creators and editors to create, remix, revise and redistribute OER in multiple formats. These are
available for the desktop environment, on the Web and on mobile phone platforms. The power of
OER comes from its “openness,” that it can be freely reused, revised and redistributed. Similarly,
software that is “open” and can be freely reused, revised and redistributed can create a rich learning
environment by providing the tool set for OER creation and repurposing.

A free and open technology environment
An important advantage of the digital format is the negligible marginal cost of producing digital
resources, whether software or content. George Bernard Shaw is popularly supposed to have said that
if two people have an apple each and they exchange their apples, then each will still have only one
apple. However, if each has an idea and they exchange these ideas, then both of them will end up
with two ideas. This is applicable to digital resources as well. If digital resources are allowed to be
freely shared, modified and shared again, then a resource-rich environment can result. This is the
idea bolstering the FOSS and OER movements, which represent the “code” and “content”
components of a free and open digital technology environment. FOSS can be seen as the “open”
means by which you can create “open” educational resources. FOSS and OER should thus be seen as
natural allies which can provide a democratising counterweight to proprietary software and
proprietary content.

12

Democratising OER production and consumption
Popularising the use of FOSS applications amongst writers, editors and course developers can enable
the larger and wider development of OER, and in richer formats. This process can help us move from
a paradigm where OER are created by “experts” for all, to a more participatory process wherein
many more people can participate in OER production and exchange. Every teacher usually has to
make or customise materials for her teaching–learning. We hope that access to a free and open
technology environment will encourage every teacher to become an OER creator, “repurposer” and
publisher.

Facilitating technological knowledge
Many, if not most, users of ICT restrict their use to a few software applications. However, if you are
able to become familiar with many more applications, over time you will acquire a felicity with
technology which will enhance your comfort and confidence when navigating the digital world. The
FOSS universe has thousands of applications, many of which may be useful in your own work. Often
you will find more than one application in an area. Your learning need not be restricted to just one
application in any area; learning more applications will increase your expertise and confidence. For
instance, even in the area of text editing, you can familiarise yourself with LibreOffice Writer, gedit,
KWrite, etc. This process of learning multiple applications in an area will give you confidence to
explore any new application and learn its features on your own. Such “learning to learn” ability can
be a useful outcome of exploring multiple applications on your own and without inhibition, and the
FOSS world provides several applications in most areas.

13

On your Ubuntu GNU/Linux system, through the “software centre” (Applications → System Tools →
Software), you can download from the Internet innumerable FOSS in different domains/areas. For
instance, you can type “mathematics” and see all the mathematics software applications available
in the Ubuntu GNU/Linux repository, which you can download and install on your computer.

How to use this toolkit
This toolkit discusses the creation and repurposing of OER in three separate sections, dealing with
text OER, image and animation OER, and audio and video OER.
Each section begins with information on commonly used open repositories for that resource format.
In creating OER, keeping with the OER principle of “give and take,” it is necessary to first check for
OER that are already available for the topic you are working on, and use these OER as input for your
own creation processes. Many find it easy to create based on what they currently know, ignoring
existing OER. However, it is an important academic principle to actively build on existing knowledge;
hence, accessing available OER is the first step in creating OER. Repurposing OER refers to modifying
existing OER to serve new purposes. Repurposing is perhaps the simplest method of making more
OER available for different needs.
Subsequently, in each section, the features of a few applications that will enable you to create and
repurpose OER are explained. Each tool was selected based on factors such as its popularity, ease of
use and the level of community support currently available.

Hands-on learning: Using a case of OER for Digital Story Telling
In order to provide a step-by-step guide, through real-world examples, for how to create and
repurpose OER, the toolkit uses a specific case: “How to Create an OER for Digital Story Telling.” Over
the three sections, the toolkit will create and repurpose OER for Digital Story Telling in text, graphic
and audiovisual formats. This will be followed by a section on “Publishing OER” to help you publish
your OER online for reuse by others.
The best way to use a toolkit is through actual hands-on experiences. You too should identify a topic
(or two) for which you are interested in creating/repurposing OER. Your own work as a teacher may
require you to source/make materials for classroom teaching–learning processes, or you may want
to share your ideas and thoughts, as resources, with your colleagues for mutual learning, or you may
simply want to create a resource for your self-development. The topic could be from the subject(s)
you teach (e.g., a science topic such as “light,” a mathematics topic such as “the number system” or
a geography topic such as “forests”), or a larger issue in education (e.g., “challenges of teaching in
inner-city public schools”), or a larger social issue (e.g. “global warming”). Your learning will be much
more meaningful if as part of using this toolkit you can access, create, repurpose and publish OER
on a topic which you want to learn/know more about or for which you need teaching resources.
As we develop the OER on Digital Story Telling over the length of this toolkit, accessing available OER
and using different FOSS applications, you too should develop your OER along the same lines. You
can create the OER in English or in your native language (where the need for such an OER may be
even greater).
Activity Time: Throughout the toolkit, simple instructions for preparing OER are provided as boxed text.
14
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Section 2: Initial Setup
You are now ready to begin using the toolkit. The first step is to ensure you have the software
applications required.

Installing the custom distribution of Ubuntu GNU/Linux on your computer
You need access to the FOSS applications taught in this toolkit, for which you should install the
custom software provided. This distribution includes the Ubuntu GNU/Linux free and open source
operating system, which can be installed as a fully-fledged software system on your computer. You
can install it “side-by-side” with any other operating system on your computer as well. In the next
section, we will explain how to install Ubuntu on your computer.

Installing the FOSS applications on your computer with the Windows operating system
Most of the desktop applications discussed in this toolkit are also available for use with the Microsoft
Windows operating system. You can download the software installation kit (executable files, or “.exe”
files) from the Internet and install on the Windows operating system. See the Annexure for
information on accessing the free software for Windows. Typically, double-clicking on the executable
file will launch an installation wizard, which will take you through the installation process step by
step.

Installing the FOSS applications on your mobile phone
You can install the FOSS applications discussed in the toolkit on your mobile phone (running on an
Android operating system) using the link for the app installer for each app; see the relevant user
guides for more information on these apps. However, the range of possibilities for creating and
repurposing OER on a mobile phone is in many cases likely to be less than on a desktop computer.

How to license your work as OER
After you create or repurpose your OER, it is essential for you to provide the necessary licence to
ensure they are accessible as OER. If you do not specify any licence, by default the publication is
treated as having the traditional “All Rights Reserved” copyright, which means others will not be able
to freely reuse or revise it.
If you are creating an OER from scratch as the author, you have full freedom to specify an open
licence. The Creative Commons (CC) licences are popular because they are easy to use and
understand. You can refer to their site https://creativecommons.org/share-your-work/ for more
information before you choose an appropriate licence. This toolkit uses the CC BY licence, which allows
users to freely reuse, revise, remix and redistribute, giving credit to the author of the toolkit. You
can use any of the following three CC licences that are accepted as “open”:
Description

Acronym

Free content globally without restrictions

CC0

Attribution alone

CC-BY

Attribution + ShareAlike

CC-BY-SA
17

If you are repurposing an OER, you will need to consider the licences of the OER you are using as
inputs.
1. If you are repurposing an OER released under the CC0 licence, then you can give any licence
of your choice; it is the same as if you had created the OER all by yourself.
2. If you have used an OER which has a CC BY licence, then you can give any licence of your
choice, as it is the same as if you had created the OER all by yourself. However, in your own
OER, you need to give credit to the creator of the input OER — you need to “attribute” credit
to the author of the input OER.
3. If you have used an OER which has a CC BY SA licence, then you need to release the repurposed
OER under the same licence due to the “ShareAlike” clause. You also need to give credit, in
your own OER, to the creator of the input OER — you need to “attribute” credit to the author
of the input OER.
4. If you are repurposing OER and using more than one OER as an input resource, then you will
need to consider the licences of all the input OER whilst choosing the licence for your OER.
Typically, you will need to go by the most restrictive licence clauses of the source OER. For
instance, if one of the OER has a ShareAlike clause, your repurposed OER will need to have
the same clauses as that OER.
More information on open licensing:
•
•
•
•

Frequently Asked Questions on OER (http://oerfaq.info )
Understanding Open Educational Resources (http://oasis.col.org/handle/11599/1013)
Understanding Open Educational Resources: online course
(http://tell.colvee.org/mod/scorm/view.php?id=196)
A Report on the Reuse and Adaptation of Open Educational Resources (OER): An
Exploration of Technologies Available (http://oasis.col.org/handle/11599/233)

The toolkit assumes that you have a basic comfort with using computers; you can start and shut
down a desktop computer and have a basic familiarity with the commonly used applications on a
computer, such as a file explorer, web browser and text editor. The toolkit assumes similar basic
comfort with using a smartphone.
The toolkit also assumes that you are aware of the concept of OER and familiar with the
copyright/licensing requirements of OER.

18

Section 3: Installing Ubuntu: Creating the FOSS
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3. Installing Ubuntu: Creating the FOSS Platform
Ubuntu GNU/Linux (hereafter simply Ubuntu) is a FOSS operating system. Ubuntu installation is

quite simple and can be done by an average computer user.
More information about Ubuntu: https://www.ubuntu.com/

Basic requirements
The minimum hardware required to install Ubuntu on a computer:
1. Minimum 40GB free space / separate partition in hard disk.
2. Minimum 2GB RAM (4GB and above preferred).
3. DVD reader or USB port.
4. Electric power should be available during the installation process.
You will also need the Ubuntu software on a DVD or in a pen drive (as a bootable USB device). You
can download the software from www.tinyurl.com/Ubuntu16-04-ISO.

Installation Process
If you are installing on a computer already in use, you should make a backup of your data before
installation.
Installing Ubuntu as a stand-alone operating system

If your computer does not have any operating system, steps for installation are available in this
document.
Installing Ubuntu alongside the Microsoft Windows operating system

You may have bought a new computer with Windows pre-installed, or you may want to install
Ubuntu on an existing computer which already has Windows on it. Steps for “side-by-side”
installation are available in this document.
Using Ubuntu without installation

You may be unable to install Ubuntu on your computer, or you may be using a computer belonging
to your institution* which may not allow you to install Ubuntu. In such a case, you can use still
Ubuntu by connecting your computer to an Ubuntu bootable pen drive or loading an Ubuntu DVD
into your computer and using the “live” option. In this method, your existing Windows operating
system is unaffected. You can use all the installed applications in Ubuntu, but generally these may
run slower than if you had installed Ubuntu, because of the lower read/write speed in USB sticks
and DVD drives. Also, in live mode, you cannot save any working document on the hard disk of your
computer.
The method for using the live mode is as follows:
1. Connect your Ubuntu pen drive or insert the DVD.
2. Restart your computer.
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3. Go to the Boot menu, select your bootable device and press Enter.
4. In the next screen, select the “Live system” option.
5. Your system will use the Ubuntu system in live mode without installing it.
6. You can close the live session, by removing the bootable device after shutting down your
computer
(*If possible, consider discussing with your institution the benefits of using FOSS tools and platforms.
Once provided with such information, the institution may be open to allowing staff to install FOSS
tools on their systems. Such installation can be done alongside other applications on the computers,
so there is no down side to permitting FOSS tools and platforms. Many institutions across the world
have switched completely to FOSS operating systems and applications.)
Using Ubuntu through the “Virtual Machine” option
VirtualBox allows you to run the Ubuntu operating system inside another operating system, such as

Windows. Again, in this method, your existing Windows system will not be affected. Virtual Machine
requires a good hardware configuration to run smoothly, at least 4GB RAM, 50GB free space and a
strong processor. Follow these steps to install Ubuntu using “Virtual Machine.”
1. Open the VirtualBox wizard on your computer
2. Select “New”; and a new window will open.
3. Give a name to your setup; you could use “Ubuntu,” for example.
4. Set your memory (RAM) (minimum 2GB).
5. Click “Next” to get the Virtual Machine storage size window. Type the hard disk space you
need for Ubuntu (minimum 35GB), and complete the steps suggested by the wizard after
clicking the “Create” button.
6. In the VirtualBox main window, select “Start” and select your Ubuntu media source where
you have the Ubuntu software (pen drive or DVD drive).
7. Continue and complete the installation as discussed in this document.
8. Remove your installation media from the virtual optical disk drive before restarting the
Virtual Machine.
You will need to be able to access the Ubuntu operating system using one of the options discussed
in this section to begin our journey of creating and repurposing OER.
Congratulations! Now that you have Ubuntu on your computer, you are ready to create and
repurpose OER. We will begin with text OER.
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Section 4: OER in Text Format
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Section 4: OER in Text Format
OER in text format includes text documents, webpages, PDF documents and spreadsheets. Currently, a
large amount of text OER is created using proprietary software applications and made available in
proprietary or PDF formats. In some cases, OER created in proprietary formats may not be easily
reused or modified without access to the proprietary software. PDF formats do not enable easy
editing and hence limit repurposing. Using FOSS tools to create text OER can allow more and more
users to create content; this can also support the expansion of the universe of OER creation in
languages other than English.
One important advantage of digital tools is the possibility of creating different kinds of text
resources. We are no longer thinking of linear typed text alone; it is now possible to create concept
maps, flow charts and diagrams, combine text and images, create infographics and so on. The
hypertext which makes webpages possible is also another form of text. In this section of the toolkit,
we will look at how to access, create and repurpose text OER. The tools discussed are basically text
editing tools.

Objectives
By the end of this section, you will be able to:
•

locate text OER in popular repositories;

•

create a personal digital library for organising your OER;

•

locate, create and repurpose concept maps using a concept map editor (with Freeplane);

•

locate, create and repurpose text resources using a text editor (with LibreOffice Writer); and

•

produce and present text resources in a slide presentation format (with LibreOffice Impress).

Your personal digital library for OER
As mentioned, you will also develop an OER for your chosen topic. In the toolkit, at every logical
point where you can practice the explanation and case illustration, we will have “Activity Time,”
where you can practice the steps discussed relating to a particular tool or method to create or
repurpose the OER on your topic. You will begin by creating a “personal digital library” (PDL) on your
computer.
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Activity Time – As part of using this toolkit to learn about FOSS tools and create OER, you will be
accessing and creating many documents/files. It is necessary for you to organise these files carefully
on your computer so that you can access them easily later. You should create a folder on your
computer (this can be within your Home folder or your Documents folder) with the name of the
topic on which you would like to create OER; this can have subfolders for “Text OER,” “Image OER”
and “Audio Video OER” for saving your text, image, audio and video files, respectively. By carefully
organising your files and folders on any topic, you are creating what can be termed a “personal
digital library” on that topic. Having personal digital libraries allows you to access and reuse OER
easily and effectively. You can instead create subfolders for different sub-topics of your topic and
save your files based on the sub-topic. For instance, the topic “energy” could serve as the name of
your folder, within which you could create subfolders for heat, light, magnetism, electricity, etc. You
should think about the way you would want to access your OER later, and create the subfolders
(and sub-subfolders) on the basis of this hierarchy. Searching for files later becomes easier if you
have categorised them and then organised them in folders based on these categories.
As a teacher, you can also have “Academic Year” as the base folder, within which you can create the
OER folders and subfolders. This way, when you begin a new year (2017–18), you can simply copy
the folder of the previous academic year (2016–17) with the new year (2017–18) as the folder
name. You can then add, modify or delete files in the subfolders within this year’s folder as per your
requirements for the new year.
In the last section, on “Publishing OER,” we will explain how you can upload these resources on the
World Wide Web, thereby creating a “global digital library” accessible to anyone with connectivity.
Please create the folder and subfolders for your topic on which you will be creating and repurposing
OER as a part of using and learning this toolkit.

Accessing text OER repositories
An OER creation process should begin with reuse of existing OER. The Internet is a rich source of text
OER. It is important to access OER whilst creating your own because you cannot use content not
licensed for reuse. You can either access popular known OER repositories or search the Internet for
resources you want. A browser is needed for accessing the Internet. Mozilla Firefox is a free and open
source web browser.
Search from known repositories

One method of accessing existing OER is to search available text repositories. The most globally
popular text OER repository is the digital encyclopaedia Wikipedia (https://wikipedia.org). You can
search for your topic in Wikipedia by simply typing text in the Wikipedia search bar. We will do this
search for the item “Digital Story Telling” (DST) (see Figure 1), which is the OER to be created as an
exemplar in this toolkit (the search result is shown in Figure 2).
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Figure 1. Wikipedia page

Figure 2. Digital storytelling page on English Wikipedia
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Figure 3. Language option to access the “Digital storytelling” page in other languages

Wikipedia is available in more than a hundred other languages (Figure 3), so you may also be able to
search for text OER in your native language(s). Other popular OER sites include
http://www.wikieducator.org, https://oercommons.org. A list of OER sites is available at
http://www.searchoer.com/list-of-oer.html.

Searching the Web for OER
In addition to accessing OER on Wikipedia, you can also use a search engine such as Google or
DuckDuckGo to access information. Whilst Google (and many other popular search engines) tracks
your searches and stores a trail, DuckDuckGo does not. This also means that if you do not want to
receive targeted advertising based on your searches, you should use DuckDuckGo. An option is to
add DuckDuckGo to your Firefox browser so that you can use it whenever you want to, and use
Google or other search engines which are configured on your Firefox toolbar.
You can look for information by simply typing “Digital Story Telling” in the search bar of the search
engine; shown below are examples of what this search might look like (Figures 4 and 5 demonstrate
searching on Google and DuckDuckGo, respectively).
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Figure 4. DST using the Google search engine

Figure 5. DST using the DuckDuckGo search engine

The search engine will retrieve webpages for your topic that are both OER and non-OER, so you need
to check each result you want to use, to determine whether it is OER. To do this, you need to look
for copyright information.
If there is no information on the webpage accessed through the search, you should visit the home
page or the “About” page of the website to find out whether there is information or a link which
gives information about the copyright status of the content on that site.
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On many websites, no copyright information is given. In such cases, since the default copyright is “All
Rights Reserved,” you should not download any materials from that site or webpage. In some cases,
the website/webpage may clearly specify copyright as “All Rights Reserved”; here also you should
not download any materials.
Thus, if the resource is not explicitly declared an OER (allowing you to reuse), you should not use
material from it when making your OER.

Figure 6. Specifying licence type in Google search settings

Introducing OER as a criterion in your search
Some search engines allow for search results to be filtered and displayed by licence type. You can do
this by specifying OER as a criteria whilst setting your search preferences. In Google search, you need
to select Settings → Advanced Search (Figure 6). In Advanced Search, you can select Usage Rights as
“free to use, share or modify, even commercially” to get OER that you can reuse with or without
modification.
Popular text OER repositories

Some of the large-scale repositories created through the OER movement include:
1. OpenCourseWare
2. OER Commons
3. Merlot
4. Khan Academy
5. OpenLearn
You should refer to these whilst creating or repurposing your OER. These repositories may have OER
in different formats, not just text. You should refer to them when you access image, audio and video
OER repositories in subsequent sections.
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Pages or articles listing OER repositories

You can also get a list of OER repositories from the following webpages:
1. Wikipedia
2. WikiEducator
3. COL Workshop on OER
4. DiscoverEd from Creative Commons
5. Edutopia
6. Nova Library
Activity Time – Search for OER on the topic you have selected. You can download documents and
webpages that you think you will use for creating and repurposing OER on your topic, storing them in
relevant folders of your PDL. As mentioned earlier, these subfolders can be organised according to OER
format (text, image, audio, video), concept, sub-concept or any other taxonomy that you find meaningful.

Creating a concept map
A concept map can be an effective way of creating a textual resource that can be organised graphically
in the form of a map or tree of ideas; it provides a pictorial overview of the concepts and related
concepts/sub-concepts for a topic. A concept map helps you to create a text OER with possibilities
for linking to additional resources, adding annotations, as well as graphically organising ideas
through links. A concept map can also be used to plan and design OER by identifying areas of
resource requirements as well as linking to additional resources, thus serving as a blueprint for OER
development. Concepts acquire power and meaning when they are connected to other concepts.
Hence, organising the concepts relevant to your topic is an important first step in OER creation.
Freeplane is a FOSS application that can be used to create concept maps (Figure 8); this toolkit

will introduce you to use of Freeplane and its various functionalities.

Figure 7. Opening Freeplane
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Figure 8. Creating a concept map using Freeplane

In the custom distribution of the Ubuntu operating system, accompanying this toolkit, all FOSS
applications have been bundled. To open Freeplane, select Applications → Office → Freeplane
(Figure 7).
Inserting nodes

To learn about working with Freeplane, we will start by creating a concept map for Digital Story
Telling. You will have seen when you opened Freeplane that the application opened a window with
a box containing the text “New mind map”. This node, also called the “root node,” will contain the
core idea/theme of the resource. Additional ideas are added by adding more nodes, called “child
nodes.” The concept map gets built by adding further child nodes for topics and sub-topics. Use the
insert key to create a child node; this is a sub-concept of your current concept. Use the enter key to
create a “sibling”; this is a parallel concept to your current concept. Thus, you can create a concept
map (Figure 9) by knowing just two functions: add child node (insert) and add sibling node (enter).
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Figure 9. Creating the node tree for a concept map

Figure 10. Concept map on Digital Story Telling, after all nodes are created

We have developed a concept map on Digital Story Telling (Figure 10). Concept maps can be stored
in your folders; they are saved with the extension “.mm”, which stands for mind map. (For all practical
purposes in our learning, we can treat mind map and concept map as synonymous.) We have created
a concept map called Learning Digital Story Telling.mm and saved it in our folder for text resources
as part of the PDL for Digital Story Telling. Our map has nodes for the “why,” “what” and “how” of
DST, with sub-nodes.
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Activity Time – Please create a concept map and save it with the “topic” name in the folder you have
created for your topic. Note that simply saving the file will save it with the name you have given in
the root node. Create the sub-nodes for each node as per your imagination/thinking about the topic.
As with any editing software, you can create new maps and edit existing concept maps using
Freeplane.
Inserting hyperlinks

Did you notice the red arrow in the root node of our concept map? This main node has a hyperlink,
which opens the Wikipedia page on DST. You can embed a hyperlink in a node, such that clicking that
node will open a page on the Internet or a file on your computer (Figure 11). This connects a node
on your map to related resources you may want the reader to access.

Figure 11. Inserting hyperlink in a concept map
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Figure 12. Concept map with the hyperlink (pink arrow)

In our Learning Digital Story Telling.mm concept map, we have inserted a hyperlink for the main node
“Learning Digital Story Telling” (Figure 12). Move your cursor to this node and select Edit → Link →
Add or Modify Hyperlink (type). You can also use the keyboard short cut CTRL-K. Freeplane will open
an
input
bar
(Figure
11).
We
will
type
the
webpage
address
https://en.wikipedia.org/wiki/Digital_storytelling into this input bar.
Activity Time – Identify a useful Web resource for any node in the concept map you are making for
your topic. Then insert the hyperlink for that node, following the steps described above. Note that
Freeplane displays a pink arrow to signify that the node has a hyperlink. When there is an Internet
connection, clicking on this pink arrow will open the linked webpage.
In this manner, your concept map can provide links for different nodes, facilitating access to
information on the World Wide Web and thereby enriching the concept map of this text OER.
Inserting a note

In our Learning Digital Story Telling.mm concept map, you will also see a yellow label beside the arrow,
and if you place your mouse over the yellow label, you will see a note description. To add a note,
you can click on the node, then go to View → Notes → Display Note Panel; this will open a window
in which you can type your notes (Figure 13). You can change the position and size of this note
window.
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Figure 13. Notes can be added to nodes.

Activity Time – You should practice inserting a note for any one of your nodes in your concept map (Figure
14), following these steps. In this manner, your concept map OER will include notes for each node, to
provide richer and more detailed information for that node (Figure 15). (Advanced tip: If you export your
concept map as an “odt” or “doc” text file, your note will be added to the section created for the node.
This way you can actually write a book using Freeplane.)

Figure 14. Adding a note window
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Figure 15. Inserting a note in Freeplane

Our aim here is to get you started with concept map OER creation using Freeplane. For advanced
functions, you should refer to the application’s User Manual. The Freeplane tutorial is available
within Freeplane itself, and you can access it at any time by pressing the F1 function key. The tutorial
itself is a concept map, and you should browse this concept map, not only to get help that you may
require, but also as a lesson on how a concept map can communicate so much information in such
a simple manner!
You should make concept mapping a default for your own OER creation. It is a wonderful way to
document your ideas and keep ideating, iterating as you think/document. You will find this very
process of making the concept map helpful in enriching your thinking.
Saving your concept map

By default, your concept map is saved by Freeplane as an “.mm” format file (Figure 16). However,
the concept map can be saved in many other formats. You can export the map to a text document
file (in .odt or .doc format). You can also export the map as an image (in .png or .jpeg format) or as
a webpage (in .html format) (Figure 17). We will discuss in the next section how you can use this
image. The figures below show you how to save and export concept maps in Freeplane. Whilst saving
the file, Freeplane will display the file browser to allow you to select the folder in which you can save
your file. By default, the file is saved in your home folder.
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Figure 16. Saving a concept map in Freeplane
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Figure 17. Saving/exporting a Freeplane concept map in multiple formats

Freeplane on other platforms

Freeplane
is
also
available
on
Microsoft
Windows,
from
https://freeplane.en.softonic.com/download. The functions and menu options of Freeplane on
Windows are similar to those on the Ubuntu platform, and learning Freeplane on Windows is similar
to learning it on Ubuntu. On Android mobiles, we can view concept maps via the Freeplane reader.
The Wikipedia article on Freeplane has more information about Freeplane, and https://freeplane.org/ is
the official website of the application. This information is also provided in the Annexure to this
toolkit, which includes information for all the FOSS applications discussed in this toolkit.
Activity Time – Create a concept map for your topic. Add nodes and child nodes. Insert hyperlinks to
webpages and notes that will make your map richer and more useful. You should save the concept map in
your PDL, in a subfolder (e.g., called “concept map”). You should also save/export the map in different
formats in this folder.

Creating a text OER as a text document
You are familiar with typing text to create a text document; you may have used software such as
Microsoft Word to do so. We will use the FOSS Office Suite application called LibreOffice Writer to
create a text document.
Open LibreOffice Writer on your computer, through Applications → Office → LibreOffice Writer (Figure
18).
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Figure 18. Opening Libreoffice Writer

Figure 19. Creating and saving a new text document

40

Activity Time – We have created a document called “Learning Digital Story Telling” (Figure 20), and this is
saved in the PDL folder. You should create a new document and make the topic name of your OER its title.
You should save this document in the folder created for your PDL (Figure 19). Saving this document creates
a text document “Learning Digital Story Telling.odt”, where odt stands for Open Document Text. The
concept map that you have prepared for your topic gives you a plan for writing the text document. You
should also refer to the OER text resources from Wikipedia and other sites that you have searched for
information on your topic.

Figure 20. Creating a text document on “Learning Digital Story Telling”

You will learn the following basic functions in a text editor, which you need to use when creating
OER.
1. Entering and formatting text
2. Inserting a numbered list
3. Inserting a table/box item
4. Inserting page numbers
5. Inserting section headings
Entering and formatting text

You can enter text by simply typing into this document. In our document, we have entered text for
the following four paragraphs:
•

Why Digital Story Telling

•

Introduction to Digital Story Telling

•

Creating a simple text story

•

Adding a concept map on ‘Digital Story Telling’

41

UNICODE font

In the case of languages which use a script other than Latin, you must choose only UNICODE font for
the text entry. Non-UNICODE fonts are unlikely to render correctly on a webpage. This is not an issue
in the case of the Latin script, used by English, French and many other languages.
Formatting text

You can format your text in many ways, either through Format → Text (Figure 21), or Format →
Character (Figure 22) or by changing the parameters on the toolbar. Click on the Format menu option
of LibreOffice Writer to see the options. Commonly used formatting includes selecting text to
highlight it through the bold, italic or underline functions (Figure 24), changing the font colour or
size, and adding text highlighting. All these functionalities are also available on the toolbar.

Figure 21. Formatting text using Format → Text
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Figure 22. Formatting text using Format → Character

Figure 23. Selecting text to format
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Figure 24. Selected text formatted (bold)

Figure 25. Formatted text (bold, coloured text in larger font size)

Here we will take a section from our document and make it bold, italicised or underlined (Figures
23, 24 and 25). Remember to select the text before clicking on these options.
Inserting a numbered list

You may be making a list of items in your document. Instead of manually entering the numbers, you
can use automatic numbering.
You can select Format → Bullets and Numbering and select the numbering type you want (Figure
26). In our document, we have created a numbered list under Objectives.
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Figure 26. Inserting a numbered list

Hit the Enter key to go to the next line with the next number. For indenting and sub-numbering, you
can use the Tab and Shift+Tab keys. Hitting the Tab key whilst at the beginning of a line will move the
cursor further and create a sub-number. Hitting Shift+Tab will move the cursor to the next higher
level numbering. Using these keys, you can create any number of levels of numbering and subnumbering.
Inserting a table/box item

You may want to put specific information inside a box to highlight it separately. You can also use a
box to provide additional information, which the reader may skip if they want to read the article
quickly.
Select Table. Set the number of rows and number of columns as 1. You will get a box (which is nothing
but a table with one row and one column). Enter your text in this box.

Figure 27. Inserted box for the text

In our document, we have created a box for providing the document licence information.
Activity Time – Create a numbered list for a relevant section of your OER. You should also create a box for
providing similar licence information for your document (Figure 27). You can insert this box at the
beginning of the document.
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Inserting a hyperlink

In your text document, you can provide a hyperlink to a webpage. Clicking this link in the text
document will open the webpage (note: this requires Internet connectivity).
We will now open our Learning Digital Story Telling and insert a hyperlink to the Wikipedia page titled
“Digital storytelling.” We will type “Read Wikipedia page on ‘Digital storytelling’” in the text
document. We will select the text “Digital storytelling” and then select Insert → Hyperlink (Figure
28). In the window that opens, we need to (Figure 28) click on the Internet icon on the left frame,
then
type
the
webpage
address
(URL)
to
specify
the
webpage
https://en.wikipedia.org/wiki/Digital_storytelling (Figure 29).

Figure 28. Inserting hyperlink to a webpage
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Figure 29. Inserting hyperlink: specifying URL

Figure 30. Hyperlink to a webpage inserted in a text document

Inserting hyperlinks in relevant places in your text document (Figure 30) allows you to lead the
reader to Web resources that supplement or complement the information you are providing in your
text OER document. This way you need not provide information that is already publicly available;
instead, you can focus in your document on information or a perspective that is not available.
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Insert footer (automatic page numbers)

It is useful to have the page number and name of your document on every page. This is especially
useful if the reader wants to read a print copy. LibreOffice Writer allows you to easily insert this
information at the bottom or top of each page. This can be done using Insert → Footer (Figure 31).
Once a footer has been inserted, you can go to the bottom of the page and insert multiple fields of
information using Insert → Fields (Figure 32). You can type any text in this footer, and it will appear
on all pages. Other than page number, other dynamic information you can provide is the date/time
stamp of the document. A similar method can be adopted for inserting a header as well. Page
numbers can also be inserted directly using Insert → Page Number.
In our document, we have inserted the document name and page number in the footer.

Figure 31. Inserting a footer in your document
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Figure 32. Adding fields to the footer

Inserting section headings

It is sometimes useful to create sections in a document to allow for easy reading and referencing.
This can be done using the Styles → Styles and Formatting option. Select the text you want to mark
as a section, then go to the the top left of your menu bar. Select the heading level (Heading 1, 2, 3,
etc.) you want to set it at (Figure 33). Headings can be at multiple levels to indicate sub-points. You
should create similar section headings in your document.

Figure 33. Adding headings to the document
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Continuing editing text OER

You can reopen this file from this folder anytime to continue editing your text document using
LibreOffice Writer. You can add, move, modify and remove text. You can format your text in different
ways. In this way, you can keep regularly enhancing your text OER on your topic.
Note that this toolkit is not intended to provide the complete user manual for the applications
explained. The aim here is to get you started with OER creation using the tool. For advanced
functions, you should refer to the user manual for the application. The LibreOffice Writer User
Manual is available at https://help.libreoffice.org/Writer/Welcome_to_the_Writer_Help.
Short

videos

on

LibreOffice

Writer

are

available

at

http://spoken-tutorial.org/tutorial-

search/?search_foss=LibreOffice+Suite+Writer&search_language=English. Each video is shorter than 10

minutes and focuses on select features of the application. Information about the user manuals and
tutorials for all FOSS applications used in this toolkit is provided in the Annexure.
Activity Time – Create a text document for your topic. Add sections for different ideas related to the topic.
Insert your concept map image in the document and write about it. Insert hyperlinks to web resources
that you think will make your document richer and more useful. Insert a footer and add the name of your
document and the page number. Save the text document in your PDL, in a subfolder called, for example,
“text document.”

Creating a slide presentation (LibreOffice Impress)
A slide presentation is a document that consists of slides. Each slide can be considered a “page”
which will contain a coherent set of information, usually presented as bullet points. A slide
presentation is a helpful method of sharing information for training or teaching. Whilst a text
document is useful as a descriptive resource, a presentation can be more expedient for conveying
information. A presentation can be created as a summary of a text OER. As in a text document, you
can embed images, audio links and video links in a presentation. You can subsequently do a slide
show of the presentation.
Here, we create the slide presentation Learning Digital Story Telling using LibreOffice Impress. Open
LibreOffice Writer on your computer, through Applications → Office → LibreOffice Impress (Figure 34).
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Figure 34. LibreOffice Impress start menu

You will learn the following basic functions in LibreOffice Impress, which you need to use when
creating a slide presentation OER.
1. Managing slides
2. Entering text
3. Formatting text
4. Inserting a numbered list
5. Inserting a text box
Managing slides

You can create a slide presentation with as many slides (Slide → Create New Slide) as you want using
LibreOffice Impress (Figure 35). You can duplicate a slide (Slide → Duplicate Slide) if you want to
create a slide using the contents (or the format) of another slide. You can move slides across using
drag-drop in the slide sorter view (View → Slide Sorter).
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Figure 35. Creating a slide presentation using LibreOffice Impress

Entering text, formatting text, inserting a numbered list and inserting a text box

Figure 36. Entering and formating text using LibreOffice Impress

A useful feature of the LibreOffice suite is that the Writer and Impress products are fully integrated
and have the same interface. Hence, the method for inserting a numbered list or an image is similar
in both applications.
When you select File → Open, you get to choose whether you will create a text file or a presentation
file. Hence, these four functions described earlier for Writer are accomplished the same way in
Impress (Figure 36).
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In our slide presentation, we have entered text (by simply typing the text) and formatted text
(changed font colour: Format → Character → Font Effects → Font Colour) on the first slide.
In the second slide, we copy/pasted the objectives from our text file. We created a numbered list
(selecting the text and then Format → Bullets and Numbering → Numbering Type) (Figures 37 and
38).

Figure 37. Creating a numbered list and inserting a text box using LibreOffice Impress

Figure 38. DST slide presentation with numbered list
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Adding colour to your presentations

We have also inserted a text box (Insert → Shape → Basic → Rectangle) at the bottom of the slide
and typed the text “Can you suggest more possible objectives of DST?” The background colour in
this box is blue. To change the colour, select Format → Style → Edit Style → Area. Select the colour
you want (white is a good background). Similarly, if you do not want a border for the text box, you
can remove it. Select Format → Style → Edit Style → Line → Style → None.

Figure 39. Change area colour of a text box on a slide

Figure 40. Changing line colour on a slide
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Text OER editors on other platforms
1. Freemind is an alternative to Freeplane for making concept maps. Its features and interface are
similar to Freeplane’s.
2. An alternative to LibreOffice for creating text resources and slide presentations is
OpenOffice.org, which has a similar Writer and Impress applications.
3. Gedit is a plain text editor. If you are copying content from a website into your LibreOffice Writer
document, sometimes the formatting of the content on the web page will be copied to the Writer
document but may be garbled. If you want the content alone, without formatting, you can
instead copy from the website, paste into a gedit file and then copy from the gedit file to your
LibreOffice Writer document. This will remove all formatting and help you organise the text more
easily.
4. LibreOffice

Writer

and

Impress

are also available for Microsoft Windows at
http://libreoffice.org/download/download. LibreOffice Writer is part of the LibreOffice suite on
Windows. Wikipedia has more information about LibreOffice Writer. The functions and menu
options of LibreOffice Writer on Windows are similar to those on the Ubuntu platform. Learning
LibreOffice Writer on Windows is similar to learning it on Ubuntu.

5. Short videos on LibreOffice Impress are available at http://spoken-tutorial.org/tutorialsearch/?search_foss=LibreOffice+Suite+Impress&search_language=English.
6. On Android mobiles, it is possible to view text documents using the OpenDocument Reader app
or the WPS Office app.
See the Annexure for more information on alternative applications and platforms.
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Section 5: Image and Animation OER
One of the most important advantages of OER is the possibility of creating resources in multiple
formats, images being one of them. Images can be used as standalone items, in a sequence as
animations, or in combination with text to create picture stories for communication. With the
increasing use of ICT, creating, editing and remixing image resources is becoming more and more
prevalent. The availability of free and open source tools for creating and repurposing image
resources can boost the creation, repurposing and publishing of image and animation OER. This
section will focus on accessing image repositories, tools for creating image and animation OER,
editing image OER, remixing image OER with other formats and publishing.
By the end of this section, you will be able to:
1. access image OER from popular repositories;
2. create image OER using your camera (on your smartphone);
3. create image OER using a drawing tool (Tux Paint);
4. create a simple animation OER (using Tux Paint);
5. create image OER using a screen capture tool (Screenshot);
6. edit image OER using an image editor (GIMP);
7. embed/insert images in a text document to create a picture story (using LibreOffice Writer);

and
8. present image resources in a “slide presentation” format (using LibreOffice Impress).

Accessing image OER repositories
Searching popular image OER repositories

Just as Wikipedia is a text OER repository, Wikimedia Commons is a repository of media (images, audio
and video), managed by the same WikiMedia Foundation. You can search for images related to your
topic in Wikimedia Commons by simply typing the topic name in the search bar (Figure 41). We will
do this for Digital Story Telling. Flickr is another popular source of OER images.
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Figure 41. Search and display DST on Wikimedia Commons

Search the Web for image OER

You can use a search engine such as Google or DuckDuckGo using a FOSS web browser such as Mozilla
Firefox to search for image OER. You can search for images relating to DST by simply typing Digital
Story Telling in the search bar of the search engine and selecting the “Images” link (Figure 42). As in
the case of text, you can select images that are licensed for reuse by specifying this in the search
settings (Figure 43).

Figure 42. Advanced image search on Google
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Figure 43. Filtering image search by usage rights

Creating image resources
Using your camera

A simple and easy way to create an image OER is to take a photo of the object you want an image of
using your camera or smartphone. Of course, this will apply only where the topic is such that you
have objects you can photograph. Sometimes an image can be a digitisation of a hand-drawn image
or a painting. Digitised representations of student drawings or paintings can form useful collections
of image OER. These photographs can be edited for further repurposing as OER. Usually images are
stored in .jpeg or .png format.
Note: Taking a photo of copyrighted material (such as another photo) is a violation of copyright law
unless the use falls within the “fair use” category. For more information on what you can and cannot
photograph, read this World Intellectual Property Organization advisory. Wherever possible, obtain the
permission of the copyright holder to use a photo of the material.
Activity Time – Imagine what kind of photographs may enrich the OER you are creating. Identify a few of
them and use your camera or mobile phone to take photographs. Then copy these from the camera or
mobile phone to your computer and save them in your image OER folder.
Using drawing software: Tux Paint

You can also use a drawing software application to draw an image. Open Tux Paint on your computer,
through Applications → Education → Tux Paint.
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Figure 44. Creating a drawing using brush in Tux Paint

The screen contains two toolbars on either side of the drawing canvas. The left toolbar contains
drawing and editing controls. The right toolbar provides the various options for the specific tool that
you select on the left toolbar (Figure 44). For example, when the “Paintbrush” tool is selected on the
left toolbar, the right toolbar shows the various brushes available. When the “Rubber Stamp” tool is
selected on the left toolbar, the right toolbar shows the different stamps you can use. At the bottom,
you can see a palette of colours. Below this, at the bottom of the screen, Tux, the Linux Penguin,
provides tips and other information whilst you draw.
To use the Paintbrush tool, select the brush and the colour you want and paint on the drawing
canvas. You can use the stamps for drawing/inserting predefined shapes into the canvas. The left
toolbar also has an eraser in case you want to erase any part of your drawing.
Tux Paint is a very simple, easy to use application. You should familiarise yourself with the tool
options by using them in your drawing work.
The files created by you are stored in the home/.tuxpaint/saved folder, in the “.png” format. To open
the .tuxpaint folder, you may need to select “view hidden” to see the files in the /home folder on
Ubuntu. The file name will begin with “year+month+date” in YYYYDDMM format, followed by a
series number.
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Activity Time – Create a drawing on an issue connected to your topic. Alternatively, you can use any image
you found as a reference and draw it using Tux Paint. A third possibility is to copy the image you have
created by taking a photo to the Tux Paint folder (mentioned above), opening it in Tux Paint and editing it
to create the image OER you want.
Creating image resources using a screen capture tool: Screenshot

One of the simplest and yet very powerful ways of creating an image is to simply take a picture of
your computer screen. You may have opened a webpage on which there is an image or some text
you want to store as an image, or it may be from a file on your computer, or it may be a snapshot of
a video you are playing.
You can use the tool Screenshot for this. Open Screenshot on your computer, through
Applications → Accessories → Screenshot. You have the options of capturing the entire display on
your screen or selecting a smaller area. For the latter option, chose “Select area to grab” (Figure 45).
Then use your mouse to drag and drop the (rectangular) area you want to capture. (Move your cursor
to the top left of the area, keep your left mouse click pressed, move the cursor to the right bottom
point and lift your finger).

Figure 45. Creating an image using Screenshot (selecting the area to grab)

Activity Time – Create an image OER using Screenshot to obtain an image from your computer or
the Web that is relevant to your OER topic.
As mentioned earlier, taking a photo of copyrighted material (such as a photo) is a violation of the
copyright law except in cases of “fair use.”

62

Creating a simple animation using Tux Paint

Tux Paint allows you to create simple animations by letting you create a slide presentation of a set
of images. You can save the image you drew, make small changes to it and save each changed version
as a new file. You can then “play” the photos in a recurring manner (Figure 6) to create a simple
animation. Your animation can have as many images as you like. You can also select the speed of
presenting the images in the animation. The greater the speed, the more it will feel like an animation.
We have created four drawings of a tree, to represent different views over the year. The first one is
barren, the second with leaves, the third with leaves and flowers, and the fourth with leaves, flowers
and fruits. The second, third and fourth images were created by modifying the previous one and
saving the modified image. Playing these images recurrently in Tux Paint creates a simple animation
of the changes in the tree over time (Figure 46a).

Figure 46a. Creating an animation using a series of drawings in Tux Paint

A second example of creating an animation using a series of images in Tux Paint is also shown here
(Figure 46b). With very minimal changes between the images, an animation of a walking person has
been created.
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Figure 46b. Creating an animation using a series of drawings in Tux Paint

Activity Time – Create an animation using a series of images in Tux Paint. You should carefully do the first
drawing, then make minor changes to the image using the brush and eraser, and save it as the next image
in the animation. This method needs a bit of practice and effort initially. But over time, you will find it a
very simple way to create animations.

Creating and editing image resources using an image editor: GIMP
Whether we generate an image using a camera or an application such as Tux Paint or Screenshot,
the images have been captured digitally based on the resolution of the computer or the mobile
phone screen; this is indicated in terms of pixels. Such images are called raster images, and their
quality depends on the resolution of the device. All raster graphics or images involve capturing some
image or object using various devices. The GNU Image Manipulation Program (GIMP) is an image
editing application that can edit and make raster images.
There is another kind of digital image, called vector graphics, which is not discussed in this toolkit.
Vector graphics or images involve creating drawings based on defined geometrical information; this
information can be defined in terms of shapes and is not governed by the resolution of a device.
Inkscape is a tool that can be used to create and edit vector images.
GIMP can be opened from Applications → Graphics → GIMP Image Editor (Figure 47). GIMP is
very powerful with many sophisticated features. We will learn a few commonly used functions
in image editing:
1. Cropping an image
2. Adding text to an image
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3. Reducing the size of an image

Figure 47. Opening GIMP

Once you have opened the GIMP application, open the image you would like to edit (Figure 48). You
can see the menu bar, providing different options for editing the image.

Figure 48. File opened in GIMP

Cropping an image

Often, you want some part of a larger image to reuse in a different resource. GIMP allows you to
select parts of an image –– in different shapes or even using freehand selection to choose parts of
an image.
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This is different from a screen shot, where you can only grab an area that is in the shape of a
rectangle. You can select parts of an image by going to Tools → Selection Tools → Free Select. You
can then move your cursor over the image to outline the area you want to crop; this is freehand, not
necessarily in the form of a rectangle. Then crop the image to your selection through Image → Crop
to Selection (Figure 49). We have cropped the image to free select only the teacher and the student
(see the dotted line in Figure 49).
You can export this cropped image using File → Export as then exporting to an image format such as
.png or .jpeg.

Figure 49. Cropping an image using GIMP

Adding text to an image

You may want to add a caption to an image and make that caption a part of the image itself. You can
do this using GIMP.
Select Tools → Text. A text toolbox appears.
Place your cursor where you want to type your text. You can format the text (change font size, colour)
through the text toolbox.
In our image, we have added the text “Digital Story Telling, Health Center” and selected yellow for
the text, since it will display better against a dark background (Figure 50). (Tip: The text should be in
a colour contrasting with the background, for greater visibility.)
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Figure 50. Entering text on an image using GIMP

Reducing the size of an image

Sometimes image files can be large (compared to text-only files). You can reduce the size of an image
using GIMP. Select Image → Scale image (Figure 51).

Figure 51. Cropping an image using GIMP

You can reduce the resolution in the form that opens. The more you reduce the resolution, the
greater the reduction in file size.
You should then overwrite the file: File → Overwrite <your file name>.
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GIMP will open a form asking for reduction in quality. You can reduce this to 30% without visible
degradation in quality. We reduced the size of a file from 10.7MB to 1.2MB using the above
approach.
Activity Time – Use GIMP to work on the image OER that you have created. Try using the text input option
to enter captions on your image OER. You can crop a part of an image which contains the message you
want to convey. You should also try to reduce the size of your image.

Combining images and text
Inserting images in a text document (with LibreOffice Writer)

One of the ways to make OER powerful and high quality is by suitably integrating multiple resource
formats. Images can be embedded/inserted into a text document. Having images with related text
enhances the value of the other content in the document.
We have already seen in the previous section on text OER how to export a concept map as an image
(Figure 52) and save it in your resource folder. This image of a concept map can be inserted into a
text document; here, we will insert our concept map on Digital Story Telling into a document on
Digital Story Telling. To do this, we will open the document we have been working on in the previous
section, Learning Digital Story Telling.odt. You can increase or reduce the size of this image by moving
your cursor to one of the vertices of the image and drag-dropping your cursor.

Figure 52. Export of a concept map to .jpeg format using Freeplane

We will create a section called “Concept map” in the text document. We do this by moving the cursor
below this heading and selecting Insert → Image. LibreOffice Writer will open the file browser. We
then use the file browser to select the image file of the concept map. The image is inserted in the
text document, as shown in Figure 53.
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Figure 53. Insertion of image of a concept map in LibreOffice Writer

By inserting images into a text document, you can present a story in a series of text and images; this
is called a picture book. Illustrated stories are useful for supporting language learning. Another
variation is to allow students to see a word and draw a digital image associated with the word; this
can simulate a game called Pictionary.
Presenting image resources in a “slide presentation” format (LibreOffice Impress)

The process of inserting an image into a LibreOffice Impress slide is similar to the process explained
earlier for LibreOffice Writer. You can manipulate the size as well as the location of the image on the
slide using your mouse and drag-dropping the vertices of the image on the slide.
Inserting a set of images on a set of slides (one image per slide) can be a nice way of telling a story
as well. For instance, if you wanted to tell the story of your visit to a historical place, you could create
a set of slides and insert the photos in the order in which you want to talk about them. Then, using
slide show (Slide Show → Start from the first slide), you can narrate a story, explaining the photos
sequentially.
You can also move the image to one side of the slide then, on the other side, insert a text box and
add text which explains the image (Image 54). Moving the image is done by simply clicking on the
image and moving your cursor to where you want to position the image.
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Figure 54. Insertion of a text box and an image in a slide in LibreOffice Impress

We have inserted an image of students interacting with a community health institution official, then
added a text box beside the image. The combination of an image and a text resource adds more
power and meaning to the information than only the text or only the image would have conveyed.
Activity Time – Insert the image OER related to your topic on a presentation slide. Add text in a text
box adjacent to the image to communicate the message in your OER.

Alternative applications and alternative platforms
Tux Paint and GIMP are also available on Microsoft Windows, and the functions and menu options
are similar to those on the Ubuntu platform. Learning these tools on Windows is similar to learning
it on Ubuntu.
Please refer to the Annexure for a list of equivalent FOSS applications for image and animation
software on the GNU/Linux, Microsoft Windows and Android (mobile phone) platforms and on the
Web.
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As teachers, you no doubt appreciate the effectiveness of audiovisual communication. The
audiovisual format allows people to express themselves more fully than simply text; it is especially
useful for those who may feel inhibited about expressing themselves in written form. How liberating
it might be for a student struggling with letters to be able to express a piece of creativity with a video
recording! Other than as forms of expression, audio and visual communications can be effective
forms for Digital Story Telling and for creating community stories around people, events and
institutions. With devices such as mobiles and sound recorders, creating audio and even video files
is becoming easier and more common. In this section, you can become familiar with different FOSS
tools for creating, repurposing and publishing audio and video OER.
By the end of this section, you will be able to:
1. access audio and video OER from popular repositories;
2. create audio resources (using your audio recorder in your mobile phone);
3. edit audio resources using an audio editor (using Audacity);
4. create video resources (using your video recorder in your mobile phone);
5. create simple video resource using a screen-casting tool (using RecordMyDesktop);
6. edit video resources using a video editor (using OpenShot);
7. embed/insert links to audio and video resources in a text document (using LibreOffice

Writer); and
8. insert links to audio and video resources in a “slide presentation” (using LibreOffice Impress).

Accessing audio OER repositories
Freesound is an audio OER repository where you can search for sounds. SoundCloud is also an audio

repository. As in the case of text and image resources, you will need to check the copyright of the
audio you want to reuse. Refer to the section on OER in this toolkit if required.
You can use a search engine such as Google or DuckDuckGo in a FOSS web browser such as Mozilla
Firefox to search the Web for audio resources. In the search engine, you will need to specify “videos”
as a filter for search results.
When you visit the site or check a specific resource, you need to look for copyright information to
ascertain that the audio resource is OER and you can reuse it. If the resource is not explicitly declared
to be an OER (allowing you to reuse), you should not use it in creating your OER. Searching for audio
OER can be made easier by providing OER as a criterion in your search itself.

Accessing video OER repositories
1. YouTube is a popular repository for videos. It is the largest collection of videos in the world and

contains both OER and non-OER videos. Note that as per YouTube’s terms of use, if you do not
see a “download” or similar link displayed by YouTube on that page, you should not download.
You can use a third-party add-on available in Mozilla Firefox to download videos which are licensed
under Creative Commons (CC). Wikimedia is another resource for various media, including audio
and video.
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2. There are other OER video sources you can visit too, such as Vimeo. Wikipedia has a list of

educational video websites. A google search for “OER videos” will also give you a list of sites to
explore.
Figure 55 shows you how to filter videos on YouTube by licence.

Figure 55. Selection of CC videos in YouTube

You can enter your topic name in the search bar in YouTube to search for videos on that topic. To get
videos which you can reuse, you need to click the “Filter” link on the YouTube page and select
“Creative Commons” (Figure 55); with this step, you will see videos that have the CC licence (i.e.,
they are OER).

Figure 56. Downloading videos from YouTube
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Clicking on the video will open it, and it will begin playing. You can download the video by clicking
on the download link below the video (Figure 56). You can download in different formats.

Creating audio resources using your audio recorder
You can record an audio clip with your mobile phone using any audio recording app, such as Audio
Recorder. You can copy the audio file from your phone to your computer for editing and remixing to
create OER. Whilst recording, make sure that no copyright music or sound is playing in the
background.
Using a mobile phone, we recorded a short interview with a teacher on why Digital Story Telling is
important, using a mobile phone (Figure 57). We copied this audio clip to our computer by
connecting the mobile phone to the computer with a data cable, then named the file “Interview:
Why Digital Story Telling.”

Figure 57. Short interview with a teacher

Editing audio resources using an audio editor (Audacity)
Just like text or images, audio clips can also be edited. Audacity is a simple yet powerful audioediting application that you can use to edit your audio clips. You can also use it to record
audio.
Open Audacity on your computer, through Applications → Sound and Video → Audacity (Figure 58).

Figure 58. Opening Audacity

To edit an audio file, we will need to “import” the audio we have (of the teacher interview) into
Audacity. To import audio, click on File → Import → Audio and select your audio file (Figure 59).
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Figure 59. Importing an audio file into Audacity

Audacity has many sophisticated features. For advanced features, refer to the user manual and
tutorials. Here, we will learn a few commonly used functions in audio editing which are useful to
teachers for creating and repurposing OER:
1. Moving a selection of audio clips to rearrange them.
2. Adding a background music track to an audio clip.
3. Reducing background noise levels.
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Moving and combining audio clips
Once you import an audio clip, it will appear in Audacity, as shown in Figure 59; this is called an
audio track. Just as you can cut (or copy) and paste a selection of text in a text document, you can
cut (or copy) and paste a selection of audio in an audio file (Figure 60). You can use this function to
remove any part of the audio clip you do not want. You also can move a part of a clip from one place
to another –– for instance, if you want to reorder the responses in an interview (Figures 61 and 62).
You can use the same function to delete part of the clip.

Figure 60. Selecting an audio clip to move
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Figure 61. Cutting a selection from an audio clip
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Figure 62. Pasting the selected audio clip

Listen to the following clips –– the original interview on Digital Story Telling (Figure 63) and the edited
clip (Figure 64). Can you tell the difference?

Figure 63. Original teacher interview audio

Figure 64. Edited teacher interview

Using Audacity, we have selected part of the audio track and moved this part.

Adding background music
You may want to add background music to an audio recording. It is easy to do this with Audacity.
First, you import another audio clip (your background music) to a second track, by clicking File →
Import → Audio (Figure 65). You can add as many tracks as you want, with one audio file per track
(Figure 66), by repeating the importing option. Figure 67 links to a teacher interview with
background music.
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Figure 65. Adding a second track for background music

Figure 66. Adding multiple tracks

Figure 67. Teacher interview with background music
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Amplifying sound
Whilst editing an audio, you may find it necessary to adjust the sound levels in individual tracks. You
can use the “amplify” function to increase or reduce the sound level in a track. Select Effect →
Amplify. Reduce the amplification by moving the slider leftward (Figure 68). Increase the
amplification by moving the slider rightward.

Figure 68. Reducing sound amplification

Figure 69. Audio file with amplification (sound reduced)

You may have an audio recording where there is some unwanted disturbance throughout, such as
traffic sounds. You can use the “noise reduction” function in Audacity to reduce the background
noise by selecting Effect → Noise Reduction.

Exporting the Audacity project to create audio output file
After completing your editing tasks, select File → Export, select the file format .ogg and click export
(Figure 70a–c) to create an output audio file in the .ogg format.
In case you would like to continue editing this file later, you should also save the Audacity project by
selecting File → Save. This will save the work done as an Audacity project. You can go back to this
file (using File → Open) to continue editing.
Audacity is particularly useful for a language teacher to create audio resources for language learning.
Students can hear a clip multiple times to become familiar with the word(s). The same content can
be recorded in more than one language (one of which can be a language that the student is familiar
with) and saved as distinct audio files. This can help the student use her competence in one language
to acquire another language.
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Figure 70a. Exporting edited audio as an audio file

Figure 70b. Selecting ogg from the format list
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Figure 70c. Giving the required file source details

Activity Time – Create audio and video resources for your topic. You could interview key resource persons
on the topic, or even have a panel discussion amongst experts. You could interview practitioners and
laypersons as well. Edit the audio to make it crisp, clear and coherent.
As discussed in this section, you should move a part of the clip to another location in the file to reorder the
audio, combine two audio clips to add some background music, amplify a part of the clip and finally export
the Audacity project to create an audio output file.
You should save the audio files in your PDL, into a subfolder called, for example, “Audio documents.”
You will need to practice these steps multiple times to become comfortable with editing audio files. In the
beginning, focus on the technical aspects, on the processes in Audacity, without worrying much about the
quality of the output itself. Over time, as you become comfortable with using Audacity, you will be able to
focus increasingly on the audio quality rather than the steps.
You should prepare multiple audio clips for your OER. As you keep practising, you will find that the quality
improves. You will also find it easier and quicker to do this. Hence, patience and persistence are vital for
learning to create and repurpose audio OER.

Creating video resources
Creating video resources using your video recorder

You can record a video clip using the camera on your mobile phone. Whilst recording the video, take
care to ensure that you are not shooting copyright materials or private spaces. You can copy the
video file from your phone to your computer for editing and remixing to create OER.
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Creating a video resource using a screen-casting tool – RecordMyDesktop

Screen casting is also a very simple yet powerful way of creating a video resource. The
RecordMyDesktop software records the computer’s output display as video and audio (Figure 71).
This can be used to record the functioning of a piece of software or any educational application. In
addition to the audio played on the computer as part of the running of the application, additional
audio spoken and provided as input to the computer can also be recorded as part of the video. You
can set your computer audio output to mute and provide the audio entirely from an external source
(which can be your own voice). In this way you can combine a video played on the computer with
your own narrative to make a lesson on a topic.

Figure 71. RecordMyDesktop records the computer’s output display as audio and video.

There are some powerful ways of using this tool for creating video OER:
1. You can “slide show” your presentations or play your images and add narration to them to
explain further. These can be shared as supplementary materials for your class and can be
used by students who need reinforcement and additional reviewing of your lessons.
2. You may have used a particular software or educational application to demonstrate a concept
in class. You can use the screen-casting application to recreate the lesson by recording your
description of the activity and sharing it with students.
3. Dubbing a video can create a resource in another language. In a teaching setting, you may
want to use an existing video and add voice-over to provide explanations that reflect the
language and learning context of your class; this can be done quite effectively using the
screen-casting application.
Make sure you are not displaying copyright material on the screen when recording the video.
Recording any copyright material in the video violates copyright. Select Applications → Sound &
Video → RecordMyDesktop (Figure 72) to open RecordMyDesktop.
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Figure 72. Opening RecordMyDesktop

Configuring RecordMyDesktop

You can choose different settings for recording in screen-casting software, based on the kind of
content you are capturing as well as your method of sharing and publishing. Here are some pointers
for changing the settings.
You can define the audio and video quality of your recording by moving the slider. A higher quality
video means a larger file (Figure 73), so you need to decide what quality you want based on the
content as well as the intended use (if the video is to be published, it may be better to have a smaller
output file size). A video quality of 50 per cent is good enough for most purposes and will keep the
file size lower. You can also click on Advanced → Performance to adjust the frame per second, which
alters the video quality.

85

Figure 73. Adjusting video quality in RecordMyDesktop

You can also select the window of the screen which you want to record. Click on Select Window
(Figure 74). You will be asked to grab the area to select. Choose only that part of the screen that you
want to record. This is useful if you are opening photos or playing a video on only part of your screen
and want to record that part only.

Figure 74. Selecting area to record in RecordMyDesktop

Recording and exporting

When you click on the Record button, desktop recording will start (Figure 75). The recording can be
paused and resumed at any time by right clicking on the RecordMyDesktop icon in the top panel and
selecting Pause (and later Resume when you want to continue recording). Clicking on Stop will stop
the recording and initiate the export of the video output.
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Figure 75. Recording video using RecordMyDesktop

We need to wait until the export is complete to get the output file (Figure 76). If we close the process
before, we will lose the output file. The output file will be saved in your Home folder by default, in
the .ogv format. The file will usually have a name like “out.ogv,” but you can use the Save As button
on the RecordMyDesktop screen to give a file name of your choice.

Figure 76. Exporting output file on RecordMyDesktop
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Editing video resources
Dubbing a video using RecordMyDesktop

One of the most common ways of editing a video is to dub it in another language. For instance, you
may find many OER videos where the language or accent is not easy to understand, so you may want
to change the language of narration to your own to make the video more useful to your students.
To dub a video using RecordMyDesktop, you need to set the sound settings on your computer to
mute (no output). Then start the RecordMyDesktop application and play the video. As the video plays,
read out your script. Your reading will be combined with the video being shown on the screen to
create the video in your language.
We have taken a video of a teacher speaking in Kannada about a programme he has been a part of,
and dubbed it in English (Figures 77a and 77b). Click on each image to watch the videos.

Figure 77a. Video: original in Kannada

Figure 77b. Video: English dubbing done with RecordMyDesktop
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Activity Time – Take any OER video you like which is in accented English spoken in the USA or the
UK and dub it with your own voice, in English or your native language. Save the video files in your
PDL; you can save them in a sub-folder called, for example, “Video documents.” The effectiveness
of this editing will depend on how well you have prepared the script to match the original video.
To make the recording more effective, you should use a microphone connected to the computer.
Record a couple of times and listen so you can find out what to do to improve, such as raising the
audio volume, providing pauses and voice modulations, etc. After you practice a few times, you are
bound to get a good video!
Using video editor to reuse videos (OpenShot)

You may also want to edit your videos in other ways, including by adding narration to specific parts,
text (including subtitles), photographs, music or other sounds. OpenShot video editor is a simple yet
powerful application that allows you to do these things. Just as in Audacity, when you use OpenShot
editor, your video or audio clips will be shown as tracks, and by moving and combining, you can edit
the files as needed.
Open OpenShot on your computer, through Applications → Sound and Video → OpenShot
(Figure 78). Import your video into OpenShot through File → Open and select your video file
(Figure 79). You can also add images or audio by importing these as tracks.

Figure 78. Opening OpenShot video editor from menu
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Figure 79. Import video into OpenShot

This software is very powerful with many sophisticated features (for advanced features, refer to the
user manual and tutorials). However, we will learn a few functions commonly used in video editing
which are helpful for teachers creating and repurposing OER:
1. Moving a selection of videos and combining them
2. Adding a slide (this can be used for subtitling as well)
3. Adding fade in and fade out
4. Adding a transition
Moving a selection of videos

We saw earlier that audio clips can be cut and pasted like text documents. Similar moving and
combining are possible for video clips, too. You can do this in OpenShot by cutting (Figure 80) and
using the drag-and-drop options for the video file. You can delete a part of the clip using the delete
key on the keyboard or by right clicking and removing the clip. You can move part of a clip (Figure
81) from one place to another (for instance, if you want to reorder responses in an interview).
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Figure 80. Cutting a video clip by using the cut tool

Figure 81. Moving a video clip by dragging and dropping

To demonstrate this, we have edited a video in which two teachers (one male and one female) are
speaking about integrating technology in their subject teaching (Figure 82). We have used this option
to move the interview of the male teacher after the interview of the female teacher. Watch the two
videos below.
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Figure 82. Moving part of a video

Adding a slide

Often, we want to add images or text to a video. These can be inserted as slides. By inserting the
slides at different times in the track, we can add images or text to a video. To demonstrate this, we
have worked with our video of the two teachers and added a title slide introducing each teacher
before they begin speaking (Figures 83a and 83b). You can practice by adding slides as required to
introduce your own narrative in your video.

Figure 83a. Adding an image slide into video track
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Figure 83b. Video track with image slides added

Subtitling existing videos

You can provide subtitles for a video to supplement the audio/video, in English or your native
language. First, you have to create a new subtitle file by selecting Title → Create new title.
Here, select the style of your subtitle. In Figure 84, we have selected Footer2; this puts the subtitling
in the footer area. Once you have made your selection, click on Create New Title.

Figure 84. Selecting subtitle style

Give your subtitle file a name, then enter the text you want as the subtitle (Figure 85) and click Apply.
This subtitle text will be added to your project file.
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Figure 85. Entering the text for a subtitle

Adding fade in and fade out

Adding fade in and fade out to clips means the slides will smoothly change from one to the next.
Right click your mouse on the slide and select Fade → Fade in or Fade Out as required (Figure 86).
Fade in/out affects both audio and video.
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Figure 86. Add fade in or fade out to a video

Adding a transition

To introduce a new section, you may want to add a transition in your video. For instance, if you are
moving from showing an interview of a person to other visuals, you may want to make the separation
between the two clear. Introducing a transition every time you switch will make the video easier to
follow. You can do this by selecting Transition. You will see icons of different transitions. Select one
and drag-drop it on the video, at the point where you want to introduce the transition (Figures 87a
and 87b).

Figure 87a.Adding a transition
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Figure 87b. In this video, we have added a transition in the 0.35 sec time frame.

Activity Time – You can record videos using your phone or through RecordMyDesktop. The interviews
mentioned above can be video recordings as well. You can bring together a series of images and add your
own audio narrative to make a video, using either RecordMyDesktop or OpenShot editor. Edit the video to
make it crisp, clear and coherent. Add background music and transition slides as required, following the
steps discussed in this section. Save the video files in your PDL in a subfolder called, for example, “Video
documents.”
You will need to practice these steps multiple times to become comfortable. In the beginning, focus on the
technical aspects, on the processes in RecordMyDesktop and OpenShot, without worrying much about the
quality of the output itself. Over time, as you become comfortable with using the various applications, you
will be able to focus increasingly on the audio and video quality rather than the steps in the software.
You should prepare multiple video clips for your OER. As you keep practising, you will find the quality
improves. You will also be able to work more easily and quickly. Patience and persistence are vital for
learning to create and repurpose audio and video OER. Creating and repurposing video resources is
perhaps the most difficult and complex, so you should feel a sense of satisfaction when you are able to
complete a video OER for your or your students’ use. A video OER can be very useful for any subject
teacher and for any topic you want to teach or learn about.
Do try to create videos by dubbing an existing video in your own voice, speaking your own language.
Creating educational videos in languages other than English will be useful to students learning in these
languages.
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Different resource formats can be accessed together
Inserting links to audio and video resources in a text document using LibreOffice Writer

We saw earlier that you can add images to a text document. It is also possible to provide links and
references to an audio/video file in a text document, to offer the reader a multimedia experience.
There is an important difference between images and audio/video when integrating them with a
text document. Whilst an image is embedded within the text document, an audio or video file
resides out of the text document in a file folder and is separately accessed to play. This is done by
inserting a hyperlink in the document to the audio file or video file on your computer. Clicking on
this link will access the audio/video and play it using the audio/video player. When you publish on a
webpage, it is possible to display different formats on a single page. We saw earlier that file links and
hyperlinks can be added to a text document; we use the same approach to link an audio/video.
To try this, we will open our Learning Digital Story Telling.odt and insert a hyperlink to the audio
interview with an expert on Digital Story Telling. We begin by creating a section called “Interview
with an expert on Digital Story Telling” and enter the text “An interview with an expert on Digital
Story Telling is available here.” We will select the text “here” and then (Figure 88) select Insert →
Hyperlink. In the window that opens, we need to click on the Document icon on the left side of the
frame (Figure 89), then click on the folder icon on the form (Figure 90) to select the path (location)
of the audio file. We will see the hyperlink in the text file (Figure 91).

Figure 88. Inserting a hyperlink in a text document
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Figure 89. Inserting hyperlink to an audio file on your computer: selecting the Document icon and path

Figure 90. Inserting hyperlink to an audio file on your computer: selecting the audio file
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Figure 91. Inserting a hyperlink to an audio file on your computer: hyperlink in the document

If you control-click on this link (that is, press the control key and simultaneously press the mouse left
click), the link will play the audio file on your computer. You can follow an identical process to insert
a link to a video file stored on your computer.
Inserting links in a “slide presentation” format using LibreOffice Impress

Inserting links in your slide presentation document to a file on your computer is identical to the
process followed in LibreOffice Writer. We have inserted a hyperlink to a video file on our computer,
“Interview with two teachers of the Subject Teacher Forum program - with transition.ogg” in the
slide; the word “Video” in the slide presentation is hyperlinked. In the Normal slide view, you will
need to control-click to open the video. In the Slide Show view, simply clicking on the link will play
the video (Figure 92).
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Figure 92. Inserting a hyperlink to a video file in a slide presentation

Activity Time – Work on your text document and slide presentation. The text document can be a detailed
and rich explanation of the topic you have chosen, whilst the slide presentation can be a crisp outline of
the main points you want to communicate. Insert relevant images as well as hyperlinks to webpages, audio
files and video files on your computer to make an interesting narrative on the topic. Read the document
multiple times to review and refine. Ask your colleagues to read and review it and offer feedback. The
“review-revise” loop is an important and iterative one that makes for good quality OER!

Alternative applications and alternative platforms
Audacity and OpenShot are available on Windows as well. The functions and menu options of these
applications on Windows is similar to those on the Ubuntu platform. Learning Audacity and
OpenShot on Windows is similar to learning it on Ubuntu.
Please refer to the Annexure for a list of equivalent FOSS applications on the GNU/Linux, Microsoft
Windows and Android (mobile phone) platforms and on the Web.
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Section 7: File Formats

Different programs store information in different formats. The format is indicated by the extension
to the file name, which is usually three characters (but in some cases can be two or four characters).
For example, a text file may be stored in a .docx, .odt or .txt format, and a music file may be in a
.wav, .mp3 or .ogg format.
You may have a need to convert a file from one format to another in order to use it. A video that
plays on your computer may not play on your DVD player, or a music clip that plays on your computer
may not play on your mobile phone. You may also want to convert a document from a closed format
to an open one.

Objectives
By the end of this section, you will:
1. understand what is meant by open and closed file formats; and
2. understand how to publish your OER in open formats and convert a document to an open

format.

Open and closed formats
Some formats are open, others are closed. “An open format is a file format for storing digital data,
defined by a published specification usually maintained by a standards organization, and which can
be used and implemented by anyone. For example, an open format can be implemented by both
proprietary and free and open source software, using the typical software licenses used by each. In
contrast to open formats, closed formats are considered trade secrets” (source:
https://en.wikipedia.org/wiki/Open_format). Open formats are preferred for OER, since they share the
underlying rationale of being used/usable by anyone. Hence, you may want to convert your file
from a closed format to an open format.
Open and closed formats for the different OER you have learnt are provided in table below:
Category

Open File Format

Closed File Format

Text OER

odt

doc

– odp

ppt

Text
OER
Presentations
Image OER

png, jpeg

ecw

Audio OER

ogg

wav

Video OER

ogg, ogv

mpeg4

Usually FOSS applications save files in open formats. Closed formats typically are created by
proprietary applications. You may be able to open a closed format file created in a proprietary
application by using an equivalent FOSS application and then using the Save As command to save it
as an open format file.
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Converting text files (LibreOffice)
The default formats in which LibreOffice saves files conform to the Open Document Format for text
(odt, or open document text), spreadsheet (ods, or open document spreadsheet) and presentation
(odp, or open document presentation). You can convert a document which is in another format into
these formats by simply opening the document in LibreOffice and then using File → Save As to save
in these open formats.
LibreOffice Writer can open a Microsoft Office Word document that is in a .doc or .docx format. It
can edit this file and save it as an .odt file. It also lets you save it as a .doc or .docx file. Similarly,
LibreOffice Calc lets you open a Microsoft Office Excel .xls file and save it as an .ods file. LibreOffice
Impress lets you open a PowerPoint .ppt file and save it as an .odp file. You can thus use LibreOffice
to convert files in text formats.
You can also save a LibreOffice file as a webpage (.html format, which is an open format). A file saved
as a webpage can be opened by a web browser.
You can also save a LibreOffice file as a .pdf file. The PDF format has two advantages: printing it yields
a hard copy which looks identical to the soft copy; and it can be read on all systems, since the fonts
are stored with the file. This is particularly useful in cases where certain fonts not available on all
computers are used (such as non-UNICODE fonts); saving and sharing in PDF format allows it to be
read by others on their computers.
All these format changes can be done in the LibreOffice Writer, Calc and Impress applications, for text,
spreadsheet and presentation documents, respectively.

Converting image files using GIMP
You can import an image file into GIMP (File → Open) and then export the same file (File → Export)
into a format of your choice (Figure 93). GIMP allows exporting into a wide variety of image formats.
For example, you can export your image to popular open image formats such as .png and .jpeg.
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Figure 93. Exporting an image file to another format using GIMP

Converting audio and video media files using Selene Media Converter
You can convert media files using the Selene Media Converter.
Open Selene Media Converter on your computer, through Applications → Sound and Video → Selene
Media Converter (Figure 94).

Figure 94. Opening Selene Media Converter

You can click on the Settings icon to specify the folder (Figure 95) in which the converted file should
be saved.
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Figure 95. Selene application settings

We will need to import the audio or video file we have into Selene Media Converter (Figure 96). You
can specify the output format.

Figure 96. Selecting the input audio file and output format in Selene

We will click on the Add icon to open a music file in .mp3 format. We will convert it into the .ogg
open format.
We will select the file and click on the Start icon to begin the conversion. On right clicking the file,
you will get an option to open the output folder (Figure 97).
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Figure 97. Opening the output folder

You can save the new .ogg audio file in the folder of your choice. Selene can be used to convert audio
and video files.
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Section 8: Publishing OER
In the previous sections of this toolkit, you have accessed existing text, image, audio and video OER
from the Web to create and repurpose OER. You have so far retained your OER in your PDL on your
own computer. This is accessible only to you. You can create a concept map of your PDL
automatically using Freeplane and use this map to navigate your PDL.
However, if you publish your OER on the World Wide Web, it will be available to anyone, anytime.
Publishing content online is making available a copy of your PDL on the the Web, which is like a
global digital library.
The power of OER is in its reuse for various learning and teaching needs. It is important for you to
publish the OER you create so that they are available to others for reuse or repurposing, to sustain
a virtuous cycle of receiving–giving (access → create → publish → access). It is also important to
access existing OER and revise them to make them more valuable; you can do this in many ways,
such as by improving their accuracy or comprehensiveness, contextualising them or translating
them, then publishing the revised OER. Such repurposing and publishing is also an important
virtuous cycle (access → repurpose → publish → access).
Depending on their format or purpose, you can publish your OER in popular repositories or you can
publish all your OER in a single place on the Web.

Objectives
By the end of this section, you will:
1. understand how to add metadata to your OER before you publish;
2. be aware of how to add your creations to existing OER repositories; and
3. understand how to maintain your own personal web space and make available all your OER

at a single location.

Providing metadata for your OER
Metadata is defined as “data about data.” In our context, it means additional information about the

OER which will be useful for others. It will include the following data elements:
1. Name of the file
2. Name of the author
3. Licence information (you may choose any of the Creative Commons licences)
4. Document date (creation date and/or publishing date)
5. Key words for the OER

It is a useful convention to provide metadata for any OER you create or repurpose. You should do
this before you publish your OER. Of course, you can do this at the time of creation or repurposing.
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Adding metadata to your text file

You can add metadata to the text file created/edited with LibreOffice Writer, using Writer itself. You
can add your name and your organisation name by selecting Tools → Options (Figure 98). You can
add file title, subject and keywords by selecting File → Properties (Figure 99). You can add the licence
of your document in the Comments section. In addition, you should provide this information at the
beginning of your document itself, to make it easily visible to the reader.

Figure 98. Adding user name and organisation as metadata

Figure 99. Adding metadata in file properties
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Adding metadata to your image file

You can add metadata to your image file using GIMP. Add your name and your organisation name by
selecting Tools → Options. Add file title, subject and keywords by selecting File → Properties (Figure
100).

Figure 100. Entering metadata in an image file

Adding metadata to your audio file

You can add metadata to your audio file using GIMP. Add artist name, track number, year and genre
when you export the Audacity project to an audio file by selecting File → Edit Metadata (Figure 101).
You can add the copyright information in the Comments field.
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Figure 101. Entering metadata in an audio file

Activity Time – You should provide metadata, including your name, file name, licence information,
document creation date and keywords for the OER, on all your OER documents, whether created
or repurposed by you. Make this a habit.

Contributing your creation to existing repositories
You can publish your created or repurposed OER in popular repositories, some of which have been
mentioned earlier in this toolkit. This section briefly discusses these repositories. (Note that some,
such as Wikipedia, will only allow you to upload OER, whilst others, such as YouTube, accept both
OER and non-OER content. In any case, you should specify your resource as an OER.) This section
also provides an example for each subsection, by uploading to these repositories the OER on
Learning Digital Story Telling that we have created in this toolkit.
Publishing your text OER on an OER repository

There are OER repositories for uploading your text resources. WikiEducator is an OER repository
specially for sharing educational resources. Academia.edu is a repository for sharing articles and
academic papers. SlideShare is a popular website where you can upload your presentation slides and
text documents in different formats.
We have uploaded our slide presentation on our SlideShare account (Figure 102). It is important to
note here that even if you are contributing your resource to a repository that is not OER, you should
specify your resources as OER for anyone to access. You should do this by specifying the licence of
the OER you upload. If you do not specify any licence, then the default licence “All Rights Reserved”
will apply, which will make your content non-OER. You can choose from a variety of Creative
Commons licences.
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Figure 102. Uploading a slide presentation on SlideShare

Activity Time – Create your account on SlideShare and upload your slide presentation and your text
document. You should specify Public in the Privacy settings to make the document available to all. You can
also provide metadata, including the file name, key words and category. You can use the SlideShare web
space to regularly upload your text documents and slide presentation OER on different topics.
Contributing to collaborative text OER

You can also contribute your text OER to Wikipedia, the most visited OER in the world. This has grown
to be the world’s most referred to encyclopaedia through the collaborative efforts of a worldwide
community of Wikipedia editors. Contributing to Wikipedia is even more important if you are
creating an OER in a language other than English. Most languages, especially those spoken in
developing countries, are not well represented on Wikipedia (see the List of Wikipedias). Since
Wikipedia is a popular encyclopaedia, if you could regularly contribute your OER to Wikipedia, they
would be useful to many others. You will need to create an account on Wikipedia and follow its
editing guidelines. If you have created text OER which are not available on the Wikipedia page for the
relevant topic, you should add the content to the existing page or, if a page for the topic does not
exist, create a new page.
OER Commons is another repository you can join to create text OER and enrich them with media OER;

this site also allows you to build lessons and modules.
As we saw earlier, you should publish in formats that are open and easier to edit. A webpage is
usually in the .html format, which is an open format. If you are uploading a text document (file)
online, you should select .odt over.pdf (editable versus non-editable) or .docx (open versus closed).
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Activity Time – If you can type in a language other than English, create or edit an existing Wikipedia page
related to your topic. Create your account on Wikipedia and add or edit the page for your topic. Editing a
Wikipedia page is similar to using your LibreOffice text editor. You should refer to the English page for the
same topic, as an exemplar, along with following the editing guidelines. If you edit a few times, you may
find yourself addicted to it! You need not add metadata to your Wikipedia edit, because Wikipedia itself
stores your name/login, data and time of modification when your edit is saved. Since all content in
Wikipedia is licensed as OER, you do not need to mention that when you edit!
Publishing your image, audio and visual OER

We saw in earlier sections that there are different repositories for image, audio and video files.
Wikimedia Commons is one of the largest repositories of media OER of different kinds –– image, audio
and video files. See the image of the digital story that we have uploaded on Wikimedia Commons
here. Other options for image repositories include pixabay and Flickr.
Audio OER can be uploaded on SoundCloud. We have uploaded our audio file on SoundCloud.
Video OER can be uploaded on YouTube. Be sure to select a Creative Commons licence when you
upload your video OER (Figure 103), to ensure that it is available freely to others. We have uploaded
our video files on YouTube; see one of these YouTube videos here.

Figure 103. Specifying CC licence for video uploaded on Youtube

Vimeo is another popular site for uploading OER videos.
OER Commons is another repository for sharing your image, audio and video OER.
Activity Time – Upload your audio files to SoundCloud and your video files to YouTube. Be sure to add
metadata when you upload. You can also share with your colleagues the web links (URLs) of the pages
where the files have been uploaded, for their feedback or use. Sharing links is much better than emailing
the files, since these files can be huge. Instead if only the link is mailed, those interested can download the
file when they want to.
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List of publishing spaces by format of OER
Category

Site for Publishing OER Online

Text OER

Wikipedia, WikiEducator

Text OER – Presentations Slideshare, Academia.edu
Image OER

Wikimedia Commons, Flickr, pixabay

Audio OER

SoundCloud, YourListen

Video OER

YouTube, Vimeo

Note:
1. Before uploading your OER, you will need to register or create a login ID on the site.
2. You need to ensure that you have not used any non-open (copyright) materials in making your
OER.

Creating your own web space and publishing OER
You may want to keep all your OER in a single space on the Web instead of in different repositories.
The advantage of uploading your OER in the different popular repositories (as explained above) is
that more people are likely to visit these repositories and may find your OER by searching for the
topic on which you have created your OER. On the other hand, if you think you would like to actively
direct people to a specific place to look for all your OER (and you are a prolific OER creator), then
another option is to have your own OER space on the Web.
You can create your own (blog) site by registering on WordPress. If you would like to upload all your
OER in a single place to make it available to others, this is a good option. WordPress is a simple way
for you to manage your Web content. You can maintain your own blogs on your WordPress site, with
an organised collection of all OER created by you.
We have uploaded the text document content and the concept map image on our WordPress site
(Figure 104). You can upload your text and image OER on your WordPress blog. You need a premium
account in WordPress to upload audio and video. However, you can upload your audio and video
files on the audio and video repositories discussed earlier (SoundCloud and YouTube) and provide a
hyperlink to those pages on WordPress to create your complete OER.
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Figure 104. Publishing OER on your blog (WordPress)

Activity Time – Register on WordPress.com and create your account. Upload your text document
as a WordPress page. In this page, provide hyperlinks to your concept map image, audio and video
resources already uploaded by you on the OER repositories, as per the earlier activities in the
“Publishing OER” section. You can create additional pages as needed to complete the OER on your
topic.
You should mention on the site that all the content on your site is licensed as OER. You can use any
of the three CC licences discussed in an earlier section.
You can treat WordPress as your e-journal, in which as a teacher you can regularly record your
experiences and insights. You can invite feedback from your colleagues as well, which can be
recorded by them as comments on your blog.

OER created as part of this toolkit on Learning Digital Story Telling
As a part of the toolkit, we worked on creating an OER for the topic Learning Digital Story Telling, to
demonstrate how we can use FOSS applications to create and repurpose OER. The OER is available
on different pages for text, image and animation, audio and video content, shown below for easy
reference:
1. Freeplane – Concept Map
2. LibreOffice Writer – Text document
3. LibreOffice Impress – slide presentation

4. Images


Image created using Tux Paint



Image created using Screenshot



Animation created using Tux Paint
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Image edited using GIMP
o

Cropping selected image part

o

Added text into image

5. Audio recordings using Audacity


Audio recording of interview – original



Audio recording (edited) – moving part of the audio



Audio recording (edited) – background music added



Audio recording (edited) – background music amplification

6. Video recordings using RecordMyDesktop


Video recording – original video in Kannada



Video recording – video dubbed into English

7. Video editing using OpenShot


Video recording of teachers explaining ICT integration – original video



Video recording (edited) – moving part of the video



Video recording (edited) – adding slides



Video recording (edited) – adding subtitles



Video recording (edited) – fade in and fade out



Video recording (edited) – adding transition

We have copied the text from the LibreOffice text document onto the WordPress page and inserted
the concept map. The web address of an audio OER and a video OER has been linked on this page.
The aim is to demonstrate how you can bring together text, image, audio and video resources
relating to one topic on one page on your WordPress site. This will allow all your OER on a topic to
be strung together, providing greater coherence and quality. You can create any number of such
pages on different topics for which you are creating and repurposing OER.
Our purpose in this exercise has been to demonstrate how to go about creating, repurposing and
publishing OER. The OER created is not in its final or mature form; for that, much more work is
required to add content to complete the text document and the slide presentation. Work is also
required to bring together and refine the text, image, audio and video resources to make a final OER
set on Learning Digital Story Telling.
Preparing quality OER is time-consuming and requires intensive effort. You will also need to work
quite a bit to revise, refine and finalise your OER. This is likely to be an iterative process. The
applications you have learnt will enable you to go back to the specific OER (files) you are working on
and continue editing and refining them.
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Toolkit created as OER, using MediaWiki
This toolkit was created as an OER using MediaWiki, including an extension called Wikibooks. The
toolkit came about in a collaborative manner through the work of members of IT for Change, the
collective author. The toolkit has OER in different formats (text, image, animation, audio and video)
as well as internal and external hyperlinks. Hence, this toolkit is itself an example of creating OER
using FOSS.
Whilst you can use WordPress to create your own website where you can host all the OER you create,
MediaWiki is a useful platform to host OER being collaboratively produced. MediaWiki allows
multiple users to edit the same content, and it allows embedding of image, animation, audio and
video resources. It stores the editing history for the resource, so that at any time, you can roll back
to a previous version. It has several report options to provide you with information about the OER’s
data and metadata. It is also possible to define the processes of creation–review–curation–publishing
on MediaWiki. The power of MediaWiki is what enables the world's most popular OER repository,
Wikipedia, to support collaboration amongst thousands of creators–editors–reviewers across the
world, to create OER in more than a hundred languages.
MediaWiki is thus most suitable for cases where a group or a community of teachers (whether
belonging to one institution or to one school system) want to come together to co-create OER.
Hence, if your institution is interested in creating a platform for all faculty/teachers to collaborate
and create, repurpose and publish OER, then it should install MediaWiki on its web space. There,
collaborators can work on meeting all the institution's and its faculty’s OER requirements.

OER to build communities of practice
One of the great challenges that teachers face is isolation in their practice. Communities of practice
(COP) have been seen as a method of supporting teacher professional development and reducing
isolation. When teachers are encouraged to interact in a free and open technology environment,
they are able to support one another in the creation of OER using multiple tools and processes. Such
an environment, facilitated by online and virtual methods, can build collaboration amongst teachers,
thereby supporting the community as well. OER creation and repurposing can thus be an important
purpose and output of teacher communities. A free and open technology environment is essential
for making this a reality. OER are the “What,” COP is the “Who” and FOSS is the “How” of this
paradigm.
Wikipedia is an example of a MediaWiki-based OER that seeks to meet the information needs of all.
The Karnataka Open Educational Resources (KOER) MediaWiki-based OER, maintained by IT for Change,
the author of this toolkit, aims to meet the needs of Karnataka’s teachers. Created by the COP of
government high school teachers across the state, the KOER MediaWiki portal has contributions from
the COP in the subject areas of mathematics, science, social science and languages. In this way, COP
and OER have a symbiotic relationship. This model of OER creation and repurposing by a COP can be
adopted by other institutions or education systems, and by teachers/faculty within an institution,
who can collaborate and use FOSS tools to create OER for their own needs. It can also be adopted
by teachers who are part of a public education system, to develop OER for their diverse needs.
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Creating a graphic view of your PDL
The files created by us as part of OER creation and repurposing are stored in folders on our
computers. Normally, we access these files in a hierarchical manner, by drilling down into the folders,
subfolders and sub-subfolders until we reach the desired file. Freeplane has a feature allowing us to
import the entire folder/file structure into a concept map. This concept map shows the hierarchy of
folders and files through the child nodes and sibling nodes. Each node displays a pink arrow to the
left of the name of the folder or file. Clicking on this arrow will open the folder (or the file, using the
relevant application). In this way, you can easily navigate your PDL using a single concept map (Figure
105).

Figure 105. Graphic view of PDL created using Freeplane

We have used Freeplane to create a concept map of our PDL on Learning Digital Story Telling, so that
we can automatically import the folders, subfolders and files relating to the text, image, animation,
audio and video OER we created and repurposed. You can create a similar concept map of your PDL
folders and refresh it from time to time.
You can also create a concept map by importing the entire folder structure on your computer,
including all your folders and files! This will give you an easy overview of the folders and files on your
computer, and you can navigate them using this map. You should refresh this file regularly, so that
it reflects any changes you have made to your folder structures and files.

120

Annexure

121

Copyright
The Commonwealth of Learning (COL) is an intergovernmental organisation created by Commonwealth
Heads of Government to promote the development and sharing of open learning and distance
education knowledge, resources and technologies.
Commonwealth of Learning 2017
©2017 by the Commonwealth of Learning. Except where otherwise noted, Creating and Repurposing
OER Using FOSS: A How-To Guide for Teachers and Learners is made available under a Creative
Commons
Attribution
4.0
International
(CC
BY
4.0)
Licence:
https://creativecommons.org/licenses/by/4.0. By using the content of this publication, the users
accept to be bound by the terms of use of the Commonwealth of Learning’s Open Access repository
(http://oasis.col.org).
“Annexure” may be used as a standalone tool extracted from Creating and Repurposing OER Using
FOSS: A How-To Guide for Teachers and Learners.
Images: All images used in this toolkit, unless otherwise specified, have been created by the author.
Most of these are screen shots of the FOSS applications discussed in the toolkit.
Disclaimer: The ideas and opinions expressed in this publication are those of the author; they are not
necessarily those of the Commonwealth of Learning and do not commit the organisation.
Caveat: This course material was published to support the learning of students. Neither IT for Change
nor the Commonwealth of Learning grant any degree, certification or credits based solely on your
completion of this course material.
Acknowledgements: The development of this course material was supported by the Commonwealth
of Learning, Burnaby, Canada as part of Grant #2015-2585 generously made by The William and Flora
Hewlett Foundation, USA.

Author
IT for Change, Bengaluru
393, 17 Main, 35 Cross, Jaya nagar IV T Block, Bengaluru 560041. India
Phone: +91-80-26654134,
ITfC@ITforChange.net
http://itforchange.net/

122

Annexure

The Annexure to the toolkit provides a training plan for a three-day workshop to work through this
toolkit with a group of teachers. It is possible to complete the toolkit contents in one stretch over
these three days. Alternatively, the three days can be spaced out over a longer period, allowing
participants to work on OER creation and repurposing using the different FOSS applications that they
have learnt in one session and presenting their OER in the next session. Each session could also
include discussions on the problems the teachers encountered whilst working on OER creation
during the interim period, and solutions to address these issues.
The Annexure also provides details of the FOSS applications used in this toolkit, including references
for finding user manuals and tutorials and for additional reading. The Annexure identifies alternate
software applications on platforms other than the Ubuntu GNU/Linux system, including the
Windows operating system on desktops, the Android system on mobile phones, and the Web.
A list of resources referred to in making this toolkit is provided at the end of the Annexure.

Training plan for a three-day workshop on the toolkit
Three days is the minimum period required for a training program on the toolkit; longer periods will
give more time for practice and participant presentation/review of the OER created using the FOSS
tools. A plan for training teachers with the toolkit is provided in the table below. The following points
govern this plan:
1. Each day has been divided into four sessions –– two pre-lunch and two post-lunch –– to keep

it simple. Each session can be around 1.5–2 hours; flexibility is required to cater to diverse
learner contexts.
2. The content for each session should be taken from the relevant sections of the toolkit.
3. The training methodology should be a mix of demonstration/presentation by faculty, hands-

on sessions for participants, followed by a review of each session. If the workshop can be
planned over four to five days, then there can be a sharing and feedback session after each
OER section is completed. Participants can work either alone or in teams of two to three
participants. If participants work in teams, they can support collaborative working/learning
on one topic per team. Teams can also provide feedback on OER created/presented by other
teams.
4. Assessment consists of session-related participant feedback collected at the end of the

workshop, and portfolios created by the participants (their PDLs) and published online.
Faculty can evaluate the portfolios and provide qualitative feedback to the participants for
further improvement. Peer feedback from other participants can also be quite useful; note
that this may require more time.
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Day Session Topic

Session Plan Details

1

1

Objectives of
Workshop

Objectives, agenda, methodology, outcomes

1

2

Basics of ICT

Principles of FOSS and OER – copyright, licensing. Introduction to a
free and open environment – Ubuntu and applications Technology
for creating and connecting. Accessing the Internet – global digital
library. A tour of OER repositories available.

1

3

Creating a Text Identify a topic (or topics) on which participants will develop their
OER 1
OER over this course. Accessing text OER, creating a personal digital
library (PDL) with folders, subfolders and text documents.
Creating a concept map on the identified topic with Freeplane.

1

4

Creating a Text Adding to the PDL document and folders. Creating a text document
OER 2
and slide presentation on the identified topic with LibreOffice Writer
and Impress.

2

1

Creating an
Image OER

Accessing image OER. Creating image OER on the identified topic
with ScreenShot and Tux Paint.
Enriching the PDL document and folders.

2

2

Combining text Editing images, creating images using GIMP. Adding text to images.
and images to Combining images, photographs with text documents on the
create OER
identified topic to create OER.

2

3

Creating an
Audio OER

Accessing audio OER. Adding these to the PDL document and
folders. Editing audio files with Audacity.

2

4

Creating a
Video OER 1

Accessing video OER. Creating video OER with RecordMyDesktop.
Enriching the PDL document and folders.

3

1

Creating a
Video OER 2

Creating video resources with OpenShot. Finalising the text OER with
multiple media embedded and linked.
Finalising the PDL document and folders.

3

2

Role of
Participants present their PDL. Sharing of OER. Feedback, review and
Community in revision of OER in true OER spirit.
OER Creation How teacher communities can support and benefit from OER
creation.

3

3

Publishing the Creating IDs on the OER repositories and uploading text, image,
OER Online
audio and video OER. Working on one Wikipedia page in English and
in native language. Creating a WordPress ID and uploading all OER
created and repurposed on a page on the WordPress site.

3

4

Closure

Presentation of OER and feedback. Review of workshop, sharing
experiences, learnings and insights. Formal feedback.
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FOSS applications used in the toolkit
No. Category Name

File
format

More information (Wikipedia) Application Home Page

1

Text OER Freeplane .mm

https://en.wikipedia.org/wiki/ https://www.freeplane.org/
Freeplane
wiki/index.php/Main_Page

2

Text OER LibreOffice .odt
Writer

https://en.wikipedia.org/wiki/ https://libreoffice.org/Main
LibreOffice_Writer
_Page

3

Text OER LibreOffice .odp
Impress

https://en.wikipedia.org/wiki/ https://libreoffice.org/Main
LibreOffice
_Page

4

Image
OER

Screenshot .png

https://en.wikipedia.org/wiki/
Screenshot

5

Image
OER

Tux Paint

.png

https://en.wikipedia.org/wiki/ http://tuxpaint.org
Tux_Paint

6

Image
OER

GIMP

.png

https://en.wikipedia.org/wiki/ https://www.gimp.org
GIMP

7

Animation Tux Paint
OER

.png

https://en.wikipedia.org/wiki/ http://tuxpaint.org
Tux_Paint

8

Audio OER Audacity

.wav/.mp https://en.wikipedia.org/wiki/ http://www.audacityteam.o
3
Audacity_(audio_editor)
rg/

9

Video OER RecordMy .ogv
Desktop

10

Video OER OpenShot .osp/.mp https://en.wikipedia.org/wiki/ http://www.openshot.org/
4
OpenShot

https://en.wikipedia.org/wiki/ http://recordmydesktop.so
RecordMyDesktop
urceforge.net/about.php
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Tutorials and user manuals for FOSS applications used in the toolkit
No. Category

Name

Tutorials

User Manual

1

Text OER

Freeplane

https://www.youtube.com/watch?v= User manual is available
AKt9Bm9krBM**
within the application, click
on Help or press F1.

2

Text OER

LibreOffice
Writer

https://www.youtube.com/playlist?lis https://help.libreoffice.org/
t=PL94682FC0D2ADF410**,
Writer/Welcome_to_the_Wr
http://spoken-tutorial.org/tutorial- iter_Help
search/?search_foss=LibreOffice+Suit
e+Writer&search_language=English

3

Text OER

LibreOffice
Impress

https://www.youtube.com/watch?v= https://help.libreoffice.org/I
vR7yVoPn2bs**, http://spokenmpress/Instructions_for_Usi
tutorial.org/tutorialng_Impress
search/?search_foss=LibreOffice+Suit
e+Impress&search_language=English

4

Image OER Screenshot

https://www.youtube.com/watch?v= Documentation is available
ki4SBEkwmM0**
on the Screenshot
application interface itself, as
a Help button.

5

Image OER Tux Paint

https://www.youtube.com/watch?v= http://www.wikihow.com/Us
O6hKk-0dzKA**,
e-Tux-Paint-with-Your-Kids
https://www.youtube.com/watch?v=
LJcQzGrS9So

6

Image OER GIMP

https://www.youtube.com/watch?v= https://www.gimp.org/docs/
ZZr8mBLiY8Y**,
https://www.youtube.com/watch?v=
8LmW5ndnEqw&index=1&list=PLC5B
3750CE8219376**,
http://spoken-tutorial.org/tutorialsearch/?search_foss=GIMP&search_l
anguage=English**

7

Animation Tux Paint
OER

https://www.youtube.com/watch?v= http://www.wikihow.com/Us
O6hKk-0dzKA**,
e-Tux-Paint-with-Your-Kids
https://www.youtube.com/watch?v=
LJcQzGrS9So**

8

Audio OER Audacity

https://www.youtube.com/watch?v= http://manual.audacityteam.
8E5uRJlXgfk**
org/man/tutorials.html

9

Video OER RecordMyDeskt https://www.youtube.com/watch?v= http://recordmydesktop.sour
op
u-nAcMK6m_I**
ceforge.net/rug/toc.php

10

Video OER OpenShot

https://www.youtube.com/watch?v= http://www.openshotusers.c
EDbQr0hNVZs**
om/help/1.3/en/index.html

**These videos are free to view but not to reuse and modify.
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FOSS alternatives on other platforms
No. Category Name

Alternatives on
GNU/Linux

On Windows
operating system

On mobile
phone

On the Web

1

Text OER Freeplane

Freemind

Freeplane

DroidPlane

PlantUML,
Docear,
XMind,
MindManager
*

2

Text OER LibreOffice Apache OpenOffice LibreOffice Writer
Writer
Writer

Open Document Fidus Writer,
Viewer
WebODF,
Google Drive
Docs*

3

Text OER LibreOffice Sozi
Impress

LibreOffice Impress

Open Document ViewSpot,
Viewer
Google Drive
Slides*

4

Image
OER

Screenshot Shutter,

PicPick

Screen Capture* Evernote Web
Clipper,
Snaggy

5

Image
OER

Tux Paint

Kolor Paint, My
Paint, GIMP

MS Paint

Paint*

Scri.ch, Pixi
Paint

6

Image
OER

GIMP

LibreOffice Draw

GIMP, LibreOffice
Draw

Photo Editor*

MiniPaint,
Scri.ch

7

Animation Tux Paint
OER

Tupi

KtooN

FlipClip Cartoon* Sketchpad,
Pencil
Madness

8

Audio OER Audacity

Ocean Audio,

Audacity

Audio Editor*, FileLab Audio
Ringtone Cutter* Editor*

9

Video OER RecordMyD Kazam
esktop

Cam Studio

AZ Screen
Recorder*

Apowersoft
Screen
Recorder*

10

Video OER OpenShot

OpenShot editor,
Windows Movie
Maker

Video Editor *

Kizoa,
WeVideo
Editor

Lightscreen

Kdenlive

*These applications are freeware but not free software.
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