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Course Overview 

Welcome to Production / Post 
Production 

In this block, you are going to study about the basic techniques of 

2D animation practical. Before setting your hands into the 

practical, you have to learn about the theoretical aspects of 

2Danimation. There are some common ingredients of a successful 

2D design. Painting, animating, making background, lighting, 

character animating, portfolio making are discussed in this block. 

 

Painting & Animation 

Paint is an introductory exploration of computer graphics as a 

technology and a creative medium. Through the use of the 

industry-standard software, Adobe Photoshop, students learn the 

fundamentals of working with raster editing software for digital 

graphics creation and image manipulation.   

Understanding Background 

Composition  

Design for animation pertains to many areas of 2D, from the 

location design, to the props and to the look of the characters. It 

involves understanding the principles and elements of design and 

how it applies to the often stylized and caricatured look of 2D 

animation. 
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2D Animation Technique  

Traditional character animation through the introduction of a 2D 

digital software package. Students will understand the basics of 

how to draw, animate, import sound, composite and export in this 

digital software.   

2D Animation for portfolio Making  

Portfolios are also one of the most important tools for initially 

getting a job or contract. This module provides the knowledge and 

tools required to prepare a high-quality academic and professional 

portfolio.    

This video will provide a brief overview of this course. 

 

Topic YouTube link QR 

Code 

Video 1 ςproject preparation 

for Broadcasting  
https://youtu.be/J0YVuo5

VsYA  

 

Video 2 ς2DGlobe animation 
https://youtu.be/V03iKGX

QjnE 

 

Video 2 ςShow reel 

preparation 
https://youtu.be/BlFMd2sc

rz0  

 

 

 

 

 

https://youtu.be/J0YVuo5VsYA
https://youtu.be/J0YVuo5VsYA
https://youtu.be/V03iKGXQjnE
https://youtu.be/V03iKGXQjnE
https://youtu.be/BlFMd2scrz0
https://youtu.be/BlFMd2scrz0
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Course outcomes 

Upon completion of preproduction you will be able to: 

 

Outcomes 

¶ Understand the stages of 2D animation 

¶ List the techniques of scanning inked drawings 

¶ Understand the basics of background composition in 

animation  

¶ Plan the background  

¶ Apply the 2D animationtechniques 

¶ List the various techniques of 2D animation  

¶ Understand portfolio 

¶ Know the steps and rules to make a portfolio 

 

Timeframe 

 

How long? 

This course ǿƛƭƭ ōŜ ŎƻƳǇƭŜǘŜŘ ǿƛǘƘƛƴ ά4έ Ŏƭŀǎǎes. 

This ŎƻǳǊǎŜ ƛǎ ƻŦ ά1έ ŎǊŜŘƛǘΦ 

8 hours of study time is required for this unit. 

 

 

Study skills 

 

This is a combination of theory and practical. 

Hence, you should have access to a personal computer or personal 
laptop for better understanding of this unit. 

Each and every option is explained step by step in the course 
material.  

Apart from this course material, the learner needs to adopt the 
tendency of learning from multiple sources i.e.; 

Internet tutorials 

Video tutorials on YouTube 
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Collaboration with people working in the industry etc. 

Only classroom study will not make you a professional. You have 
to be active to grab the opportunity of learning wherever you get 
a chance. 

 

Need help? 

 

Help 

In case you need any help, you can browse the internet sites such as 
youtube.com for video tutorials about the subject. 

 

 

 

Assignments 

 

Assignments 

There will be some assignments at the end of each unit. 

These assignments are mostly practical based and should be submitted 
in CDs or DVDs. Theoretical assignments are to be submitted written on 
A4-size sheets. 

All assignments will be submitted to respective study centres of the 
Odisha State Open University or as directed by the co-ordinator. 

All assignments should be unit wise on separate CD/DVDs clearly 
mentioning course title and unit on the top. Theoretical assignment will 
be neatly filed or spiral bind with cover mentioning necessary 
information of course, student detain on top. 
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Assessments 

 

Assessments 

¢ƘŜǊŜ ǿƛƭƭ ōŜ άмέ ŀǎǎŜǎǎƳŜƴǘ ŦƻǊ ŜŀŎƘ ǳƴƛǘΦ 

All practical assessments will be submitted to the OSOU. 

Assessment will take place once at the end of each unit. 

Learner will be allowed to complete the assessment within stipulated 
time frame given by the university. 

 

 

Video Resources 

This study material comes with additional online resources in the form of 

videos.  As videos puts in human element to e-learning at the same time 

demonstrating the concepts visually also improves the overall learning 

experience. 

You can download any QR code reader from Google Play to view the 

videos embedded in the course or type the URL on a web browser.  

 

 

Reading 
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Getting around this course material 

Margin icons 

While working through this course material, you will notice the frequent 
use of margin icons. These iŎƻƴǎ ǎŜǊǾŜ ǘƻ άǎƛƎƴǇƻǎǘέ ŀ ǇŀǊǘƛŎǳƭŀǊ ǇƛŜŎŜ ƻŦ 
text, a new task or change in activity; they have been included to help 
you find your way around this course material. 

A complete icon set is shown below. We suggest that you familiarize 
yourself with the icons and their meaning before starting your study. 

 

 
 

 

 

Activity Assessment Assignment Case study 

    

Discussion Group activity Help Note it! 

   

 

Outcomes Reading Reflection Study skills 

 
   

Summary Terminology Time Tip 
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Unit-1 

Painting & Animating Practical 

Introduction 

Before beginning 2D animation, you require pictures or artistic 

creations. Your drawn edges should be converted into an 

advanced digital format. Keeping the end goal in mind, you need 

to check the drawn frames. So before you check them, you will 

need to set them up for the scanner. Consider the line quality that 

is on the paper. If it's too light, the scanner won't lift it up, and you 

will need to settle those lines in the PC or totally redraw them 

later. 

In this practical unit, you will learn the basics of animation 

techniques, implementation of traditional 2D techniques in digital 

animation, understanding the techniques of scanning the 

drawings. You will be introduced to ink paint of drawings, the 

techniques of tracking and tracing the paths, various paint 

techniques involved in animation production and painting them in 

2D painting tools. Thus, you can apply the principles to create the 

animated character.  

Outcomes 

 

Upon completion of this unit you will be able to: 

 

Outcomes 

¶ Understand the stages of 2D animation 

¶ List the techniques of scanning inked drawings 

¶ Use GIMP to scan and edit images  

¶ Work with ink and paint in GIMP program  
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Terminology 

Background: It is thearea where the action takes place. 

There are usually very few backgrounds in a 

film compared to Cels.  

Cel&Cel setup: A picture is drawn on a unique place of plastic. 

This plastic is called as Cel. At least one Cel 

overlays on a base which is known as Cel 

setup. 

Depth of Field: Depth of field deals with the range of depths 

over which objects in a frame are in focus. It 

forces the eye to focus on the next focal place. 

Depth of field is very important in computer 

animation. 

Maquette: It is a statue based on the model sheet. 

 Model Sheet: It is the drawing of a single character in a 

variety of attitudes and expressions, created 

as a reference guide for animators. 

 Motion Blur: Motion blur helps in bringing the frames 

together & eliminating the jittery images that 

can come from animation.  

 Rough Animation 

Drawings: 

They are the original first sketches of a 

character in action. In computer animation, 

ƛǘΩǎ ŘƻƴŜ ǿƛǘƘ ǿƛǊŜ frames. 

 

 Rough Sketch: Lǘ ƛǎ ǘƘŜ ŀƴƛƳŀǘƻǊΩǎ ŘǊŀǿƛƴƎǎ ǳǎŜŘ ƛƴ ǘƘŜ 

process of creating the finished image to be 

transferred to Cel. 

 

 Xerography: It was tested in sleeping beauty and then used 

for the first time as a feature in 101 

Dalmatians.  

 

 Computer 

Assisted 

Animation: 

Animation performed by hand, with the 

computer, creating the in between steps. 
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 Background 

Layout: 

Accurate drawing that depicts everything in a 

scene that has to appear in the background, 

prior to the animation or background art being 

created. 

  

 Ink and Paint 

A long time back, our only alternative for painting animation 

drawings was to trace the image with ink on top of Cels. At that 

point, the colours were painted onto the Cel. The Cels were then 

stacked on racks to consume scarce space. As clear as the Cels 

seem to be, they must be stacked to six or seven levels because of 

a somewhat loss of light and shading with each layer.  

Then the ongoing procedure called "Digital Ink and Paint" came. It 

is the similar process as traditional ink and paint until, after the 

animation drawings are finished. Instead of being transferred to 

Cels, the drawings are scanned on to computer or drawn directly 

on the digital program (for example, a Pen tablet), where they are 

coloured using a software program. With all the ink-and-paint 

programs now advanced features, we can paint a whole area in a 

click or use an advanced paintbrush to colour a character. We can 

change the line colour, improve the drawings, scale and adjust the 

animation layer, build a customized palette and also can export 

the output in various formats. In addition, all programs have the 

dope sheet for tracking record of our animation.  

With computers, exchange of artwork between different 

departments, states and even nations has become easier.  

As the cost of both inking and painting, new Cels for animation 

programs and the reuse of older Cels for new programs goes up, 

the cost for doing the same thing digitally goes down. The digital 

ink and paint process became the standard for animations. The 

computerized ink and paint animation drawings are created and 

organized in computer through bitmap or vector graphics. This is 

advanced digital procedure of traditional methods like morphing, 

onion skinning and rotoscoping.  

There are some differences between the latest ink and paint 

programs. The main difference is in the interfaces of each 
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software, their user-friendliness, project management, camera 

and compositing functions and capabilities to keep the images as 

bitmap pictures or to vector formats. Vector Images have lowerfile 

sizes and can be scaled to any size without quality loss. 

The various procedures inside ink and paint programming are 

broken into different module. In digital painting, camera or 

compositing modules may not be required, so some selected 

modules should be procured to keep the cost down. These 

modules we use on different computers.  

To begin the ink and paint process, various parameters should be 

set for every scene. Each ink and paint program enables you to 

modify different parameters, some with limited options and 

others with a large number of options. 

Digital ink-and-paint programs arethe computerized adoption of 

complete2D animation using: 

¶ Scan 

¶ Tracing 

¶ Ink and Paint 

Choose the Right Software 

Picking the right software is a lot like picking the right car, but it 

depends upon your feel and preferences, you may prefer one 

bellow the rest. The following is a quick list of the best 

professional 2D animation software. You can use it to animate and 

produce your video. Take a look at these to determine the best fit 

for your skill level and budget. 

¶ Free software: Pencil, Ink & Paint, Tupi, Synfig Studio, 

Plastic animation Paper, Gimp, Krita etc. 

¶ Professional grade software: Adobe Flash, Toon Boom 

[ŜǘΩǎ select the Open Source free software GIMP as it is user 

friendly for beginners.Now we start the techniques of Paint and 

Animate (Scanning, Tracing, Ink and Paint).  
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Technique for Scanning Inked Drawings 

 

 

 

 

 

 

 

 

Title-Image Scanner 
Attribution -User:Dhscommtech 
Source- 
Link-https://commons.wikimedia.org/wiki/File:Image_Scanner.JPG 

After all the hand drawings are finished, then it is scanned through 

the computer scanner. The large scanner with auto feeder is too 

expensive for a small production. These categories of scanners 

together with the right software can read the drawing sheet holes. 

So even if the drawing sheet was not properly aligned, the 

software automatically positions all the drawing sheets at the right 

location. 

Before we scan a drawing sheet, we need the followingtools:  

¶ Good scanner  

¶ Scanning software 

Scanning Via GIMP 

Considering your scanner has been set up and it's associated with 

your PC/network, the actual steps you use to scan a picture (or 

anything else) will rely upon your scanner. Ordinarily, it will be one 

of the following:  

Begin "The GIMP" to start the scan 

ω Select "File" menu, select "Acquire" and afterward 

"TWAIN". In the event that you don't see these choices, 

you may need to choose "File > Scanner > Import". Here 

"TWAIN" is the scanner. 

https://en.wikipedia.org/wiki/User:Dhscommtech
https://commons.wikimedia.org/wiki/File:Image_Scanner.JPG
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Screen shot 

ω Select the scanner, you are using from the rundown. If you 

don't see your scanner here, it might be that the scanner 

driver is not installed. 

 

 
Screen shot 

 

ω GIMP has accessed the scanner software via TWAIN 

standard. The scanner software makes it quite simple from 

here on. You can click "preview" to check that your 

photograph is positioned effectively or not. You can also 

change the scan quality. Note that in case you're just going 

to utilize the picture on the HD Video, 300 dpi is fine. 

Having said this, by increasing the resolution, the more 
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detail you capture (and the bigger the image becomes). 

Higher resolution will often result in a much larger file size, 

so check the file size once you've scanned it. 

 
Screen shot 

ω After clicking the "Scan Now" button, the scanner starts 

making noises and after a few seconds, the image pops up on my 

screen. Note that this image has been transferred to my graphics 

software (The GIMP).  

 

 

Screen shot 
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So, now that the photo has been scanned, you can save it just as 

you would any other file (i.e. via the "File > Save As..." menu). 

Once you've saved it you don't need to do anything more. Having 

said this, you can make changes to the image as you wish. For 

example, you might want to resize it, use a filter such as 

"sharpen", "despeckle" etc.  

Presently the photograph has been scanned, you can save it 

similarly as you would some other file (i.e. By means of the "File > 

Save As..." menu). Once you've saved it you don't have to do much 

else. Having said this, you can roll out improvements to the 

picture as you wish. For instance, you might need to resize it, 

utilize a channel, for example, "sharpen" and so forth. When it's 

done, stop your scanning application. 

If you are utilizing your photographs on the web, you'll have to 

ensure you save it in the right format. 

Edit Scanned Image 

 

 
Screen shot 

If the scanning application hasn't opened up picture automatically, 

you have to open the scanned image manually. If you zoom in, 

you'll see it looks extremely crude and pixelated. It'll disappear in 

the subsequent steps. However, before we do that, we should 
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remove the white paper background and any mistakes. Rotate 

image if necessary, select the Eraser Tool (press SHIFT + E on your 

keyboard) and remove any lines or those things you don't need. 

You don't have to go into the small details at this time, so just give 

it a quick correction; once over and you may save the image. 

Now, since we scanned in Line Art/Bitmap, we need to switch the 

mode to Grayscale, to do that just select Mode->Grayscale in the 

Image menu. A dialog box will come up, but just leave the setting 

at 1 and click OK. 

Next, open your Layerspalette; press Ctrl+L on your keyboard if it's 

not already visible. You'll see the layer's name has a little padlock 

next to it, so click twice on the layer's name and click OK, without 

disturbing the other settings. 

 

Choose ByColourin the Select menu. Set the Fuzziness to 0, click 

once in the white "paper" part of the image and press OK.  

You'll see that all the white parts of your image have been 

selected. Now hit Backspace or Delete on your keyboard, it'll be 

removed and replaced by a checker grid, indicating that it's now 

transparent. 

It is recommended to create a new white layer behind your 

drawing so you can see it better. 

Scale Image 

 
Screen shot 
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Screen shot 

In the Image menu, choose Scale image, set the Resolution to half 

of what it is currently and press OK. 

 
Screen shot 

Here's the rundown for the GIMP user.  

 

¶ Scan your artwork in Line Art at twice your planned 

determination  

¶ Remove any evident mix-ups  

¶ In Grayscale Mode, open your layer  

¶ Use Select-> By Colour to choose the white foundation, at 

that point to evacuate it  

¶ Go to Image Size and set the resolution to half of what it 

was before 

¶ Complete 
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Note: If you often scan a lot of drawings in high resolutions it is 

recommended that you save them in the bitmap mode for later 

use and do the following steps when you need to. In the long 

run,it becomesa huge difference in file size. Even though you 

might be able to get the same results by scanning in grayscale, 

adjusting the levels and removing any irregularities, this method 

will save you a lot of time.  

Preparing the Image 

 
Screen shot 

 
¶ File>Open>Select image to manipulate 

¶ If necessary, Image>Transform>Rotateby necessary 

degrees 

¶ Using Rectangle Select Tool, select area of image* to be 

traced 

¶ Copy area to clipboard (Ctrl + C) 

¶ File>New>Choose US Letter 

¶ Paste an image (Ctrl + V) to New Untitled Image 

¶ Layer>Scale layer 

Path Tracing 

Launch GIMP and open an image that contains an object you'd like 

to trace. 
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Screen shot 

 

Press "Ctrl-B" to view the Toolbox window if it's not visible, and 

click the window's "Paths" tool to select it. The Paths tool looks 

like a blue pen with a yellow tip that sits to the right of a white 

bar. That bar contains three boxes stacked vertically. A white 

curve extends from the top of that bar to the brush's tip. GIMP 

displays the tool's name when you move your mouse cursor over 

the correct icon. 

Click a point along the edge of the object you wish to trace. For 

instance, in the event that you need to trace a building, click a 

point along the building's edge. When you do that, GIMP puts a 

little dot by then. Move your cursor a short distance along the 
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edge and click a new point. GIMP puts a dot at that location and 

draws a short line segment between that dot and the past one. 

 

 
Screen shot 

YŜŜǇ ƳƻǾƛƴƎ ȅƻǳǊ ŎǳǊǎƻǊ ǎƘƻǊǘ ŘƛǎǘŀƴŎŜǎ ŀƭƻƴƎ ǘƘŜ ƻōƧŜŎǘΩǎ ŜŘƎŜ 

and clicking points to draw short line segment. Eventually, you will 

draw a path around whole object. When you reachthe starting 

point (the location where you made the first dot), double click the 

dot to finish the path. This path will comprise all the small line 

segments you made by putting dots along the path. 

Using Path 

Click "Windows," select "Dockable Dialogs" and click "Paths" to 

open the Paths dialog window. This window has an icon that 

represents the path you traced. By default, its name is 

"Unnamed." If you had multiple paths, you would see them in this 

window.  


